CPU Temp sensor (YES there IS one).

JhankG

Silver Member
Joined
Nov 1, 2009
Messages
3,073
Reaction score
0
Location
Summerfield, NC
102 Fahrenheit is not even worth talking about. I can get mine up to 126F using a couple of different games.


I flashed all of Taz's new kernels while running the Sholes ROM and it just doesn't work. Since it doesn't appear that Sholes and Taz would work together to fix this, I really hope that Sholes provides a 1.1ghz kernel. My phone didn't have any problems at this speed, but I know there are plenty of phones that it won't work on. Maybe they could just provide the 1.1ghz kernel instead of implementing it as a standard option in their ROM?
 

52brandon

Active Member
Joined
Jan 18, 2010
Messages
1,019
Reaction score
19
Rats!! I just lost my new chip monitor. I've been runing BB7.4 and Taz1.1 since right after it was put on the website and it had been running good. Just now while surfing hard to see how high I could get the temp, I started getting automatically returned to the home screen. It happened with both the stock browser and with xScope. Then I started having restarts. Then it locked and I had to pull the battery. I then booted into recovery and reinstalled the BB7.4 from 2-4-10. All seems to be back to normal now. Running 950, as I have been doing since 2-4-10. I ran 1.0 ghz for a week or so prior to that. YMMV

I think the browser issue and oc kernel are unrelated. I had that problem before being overclocked
 

Bear in NM

Active Member
Joined
Nov 12, 2009
Messages
1,389
Reaction score
1
For those wondering whether there is a difference between 1g and 1.3g, definately yes. But, depending on what you do it might not be enough to make you want to switch roms. The speed between screens or when opening apps is noticable. But, the difference has gotta be a value that is in the tenth's of a second. Perhaps big wipty do.

In the maps and other mapping programs I use, you can really haul butt around the screen, but you still end up waiting on 3g to catch up. I am not a big game user, so no help there. It is very noticable in the 3d mt music browser, when viewing albums in landscape. I have about 14 gig worth of music, so I can really test the scrolling. Same with my mt photo browser. It is also very noticable when using multi-touch, across the boards. It was kinda wierd, but the new 1g kernel did not work as well on my phone as the old 1g kernel in my music and photo. But things are definately very snappy with the 1.3 on my phone. Not quite the perceived difference going from 550 to 1g, but pretty close.

I am using one of Pete's Roms, modified, but if there are features in the rom that you are using that would outweigh a little more snappiness across the boards, I would not sweat it.

Craig
 

jasonb

Active Member
Joined
Dec 6, 2009
Messages
1,143
Reaction score
0
is anybody else with Taz's kernels having a problem where the profiles in setcpu are being ignored? i have the 1ghz kernel on my phone and am running it at 800mhz. i have it set to go back to 550 when charging but it stays at 800 all the time. i have the governor set to on demand just like i did before, and the profiles are checked and everything. i don't know what the issue is but it will not go back to 550 when charging.
 
OP
KZIWarrior

KZIWarrior

Silver Member
Joined
Dec 31, 2009
Messages
2,540
Reaction score
2
Location
Nashville, TN
is anybody else with Taz's kernels having a problem where the profiles in setcpu are being ignored? i have the 1ghz kernel on my phone and am running it at 800mhz. i have it set to go back to 550 when charging but it stays at 800 all the time. i have the governor set to on demand just like i did before, and the profiles are checked and everything. i don't know what the issue is but it will not go back to 550 when charging.

I haven't noticed but I haven't paid much attention either. It's very possible that SetCPU can't fetch the info it needs from the new kernels but if that is the case it should be fixed soon. I PM'd the developer a few questions regarding the new kernels (and SetCPU) so he's aware of the new kernels. I actually don't use the 'charging' profile because many time's when I have it hooked up I'm actually using it or using the SDK so I want it at full speed. Is there a particular reason you want the charging so low? I haven't noticed a CPU temp change while charging (only the battery for obvious reasons).
 
Top