Could not connect to anything Droid related

beaton3344

Member
Joined
Jul 7, 2010
Messages
184
Reaction score
0
Maybe I'm going crazy. Last night got home. Perfect signal where I live. Flashed phone to froyo cyanogenmod. Because had a few 3g issues Pete's gpa17.. So I thought. Well I switched and while I was trying to surf the Droidforums app. It kept timing out. Tried website same thing. Androidforums rootzwiki nothing Android related would work. Everything else would. I could even go to Pete's website but I could not download anything. I could go to cyanogenmod site but could not download.

So I flashed to Pete's GPA 17 again and went to sleep. Woke up this morning and everything is working again. What the hell is going on. If Verizon is doing this I'm going to drop them.

Sent from my Droid using DroidForums
 

DHO

Member
Joined
Oct 5, 2010
Messages
248
Reaction score
1
Location
NOLA
Its not VZ. I tested and everything works fine here.

It maybe part of an adblocker built into CM. Pete removed the adblocking scripts in GPA builds (they are not bugless beasts).
 
OP
beaton3344

beaton3344

Member
Joined
Jul 7, 2010
Messages
184
Reaction score
0
Works fine today but last night was when I had the issues. It was crazy. First thought was data throttle but all other sites worked as they should. I will see what happens around the same time tonight.

Sent from my Droid using DroidForums
 

GilmourD3

Member
Joined
Apr 19, 2011
Messages
33
Reaction score
0
Works fine today but last night was when I had the issues. It was crazy. First thought was data throttle but all other sites worked as they should. I will see what happens around the same time tonight.

Sent from my Droid using DroidForums
Sounds like a DNS server somewhere took a dump or one hop in the route to all those servers was out.
 
OP
beaton3344

beaton3344

Member
Joined
Jul 7, 2010
Messages
184
Reaction score
0
Also to add. My Verizon wireless mifi which I use for wifi at times for my nook color was having the exact same issues. All is good so far. Working fine. At 1130 last night is when I noticed it. Another hour from now. We will see.

Sent from my Droid using DroidForums
 
Top