CM6 RC1 official for droid

Scoobz

Member
Joined
Nov 12, 2009
Messages
48
Reaction score
0
Chevyno1 LV 1.0Ghz

Try this.. download CM 6.1.2 from TeamDouche Mirror System

Put that download on your sd card ready to install using clockworkmod.

Boot into clockworkmod and install the CM 6.1.2 ROM. This will install 6.1.2 w/CM stock kernel and keep gapps already in /system/app. Boot up and see how things are going then with wifi and market. Your apps and data should still be intact. Don't clear cache and data in clockworkmod before installing 6.1.2

Do you still want me to do this even with 6.1.0 that I have now? I stuck with 6.1 because it seemed there were really no themes for 6.1.2. But if you think that may fix the issues then I would rather go with a "less pretty" phone that works.


* I am currently downloading and going to move the file over to my phone so if you tell me thats what you would like me to try I will go ahead and do it *
 

captdroid

Senior Member
Joined
Jun 30, 2010
Messages
1,797
Reaction score
17
Chevyno1 LV 1.0Ghz

Try this.. download CM 6.1.2 from TeamDouche Mirror System

Put that download on your sd card ready to install using clockworkmod.

Boot into clockworkmod and install the CM 6.1.2 ROM. This will install 6.1.2 w/CM stock kernel and keep gapps already in /system/app. Boot up and see how things are going then with wifi and market. Your apps and data should still be intact. Don't clear cache and data in clockworkmod before installing 6.1.2

Do you still want me to do this even with 6.1.0 that I have now? I stuck with 6.1 because it seemed there were really no themes for 6.1.2. But if you think that may fix the issues then I would rather go with a "less pretty" phone that works.


* I am currently downloading and going to move the file over to my phone so if you tell me thats what you would like me to try I will go ahead and do it *

Your choice but I would go with the latest stable CM 6.1.2 which has market fingerprint update and fix.

That's what I am currently running and I have Benny's Gingerbread theme installed... I use wifi all the time and market works fine. I am running stock kernel but with prime's overclock.ko mod module so my CM stock kernel top slot is actually 1Ghz right now. I bumped it down from 1.1Ghz the top slot to save juice and no noticeable difference in performance. I have all slot voltage levels tweaked for my phone. Basically a custom ulv kernel using CM's stock kernel. You can read about it in another thread. Bear did a tutorial writeup about it.
 
Last edited:

Scoobz

Member
Joined
Nov 12, 2009
Messages
48
Reaction score
0
Try this.. download CM 6.1.2 from TeamDouche Mirror System

Put that download on your sd card ready to install using clockworkmod.

Boot into clockworkmod and install the CM 6.1.2 ROM. This will install 6.1.2 w/CM stock kernel and keep gapps already in /system/app. Boot up and see how things are going then with wifi and market. Your apps and data should still be intact. Don't clear cache and data in clockworkmod before installing 6.1.2

Do you still want me to do this even with 6.1.0 that I have now? I stuck with 6.1 because it seemed there were really no themes for 6.1.2. But if you think that may fix the issues then I would rather go with a "less pretty" phone that works.


* I am currently downloading and going to move the file over to my phone so if you tell me thats what you would like me to try I will go ahead and do it *

Your choice but I would go with the latest stable CM 6.1.2 which has market fingerprint update and fix.

I'll go ahead and try that. I was just making sure you were aware that I was running 6.1.0 in case that made you think differently.

The WiFi I could deal with until the next major release but a few of the missing apps I use on a regular basis. I'll check it out.
 

captdroid

Senior Member
Joined
Jun 30, 2010
Messages
1,797
Reaction score
17
Do you still want me to do this even with 6.1.0 that I have now? I stuck with 6.1 because it seemed there were really no themes for 6.1.2. But if you think that may fix the issues then I would rather go with a "less pretty" phone that works.


* I am currently downloading and going to move the file over to my phone so if you tell me thats what you would like me to try I will go ahead and do it *

Your choice but I would go with the latest stable CM 6.1.2 which has market fingerprint update and fix.

I'll go ahead and try that. I was just making sure you were aware that I was running 6.1.0 in case that made you think differently.

The WiFi I could deal with until the next major release but a few of the missing apps I use on a regular basis. I'll check it out.

I added to my post above... No problem installing 6.1.2 over and upgrading 6.1.0. CM ROM install is designed to do that.
 
Last edited:

Scoobz

Member
Joined
Nov 12, 2009
Messages
48
Reaction score
0
The updated ROM fixed the WiFi issue but the market issue is still present. You are able to search and find WeatherBug Elite, Movies by Flixter, and Cardio Trainer (the free version) on yours I assume?
 

captdroid

Senior Member
Joined
Jun 30, 2010
Messages
1,797
Reaction score
17
The updated ROM fixed the WiFi issue but the market issue is still present. You are able to search and find WeatherBug Elite, Movies by Flixter, and Cardio Trainer (the free version) on yours I assume?

Yes no problem searching and finding in the market any of those. Did you have any of those apps installed to the SD card by chance? And what happens when you try and restore using Titanium Backup those apps?
 

Scoobz

Member
Joined
Nov 12, 2009
Messages
48
Reaction score
0
The updated ROM fixed the WiFi issue but the market issue is still present. You are able to search and find WeatherBug Elite, Movies by Flixter, and Cardio Trainer (the free version) on yours I assume?

Yes no problem searching and finding in the market any of those. Did you have any of those apps installed to the SD card by chance? And what happens when you try and restore using Titanium Backup those apps?

The apps that are like that I do have backups for. When I go to restore them I first clicked app+data and it would pop up in my notification, " App+Data restore failed for CardioTrainer..." When I tried App Only it said successful but the line across the app was never removed, nor was it put in my app drawer. I even rebooted and still no dice. I see threads like this:

http://www.droidforums.net/forum/koush/107489-new-market-v2-2-7-cm.html

Is that something that may work? or is the market itself not the problem you think?


Thanks for the link of that port. I'll check it out. I did check out that Gingerbread and it looks pretty good, as well.
 

captdroid

Senior Member
Joined
Jun 30, 2010
Messages
1,797
Reaction score
17
The updated ROM fixed the WiFi issue but the market issue is still present. You are able to search and find WeatherBug Elite, Movies by Flixter, and Cardio Trainer (the free version) on yours I assume?

Yes no problem searching and finding in the market any of those. Did you have any of those apps installed to the SD card by chance? And what happens when you try and restore using Titanium Backup those apps?

The apps that are like that I do have backups for. When I go to restore them I first clicked app+data and it would pop up in my notification, " App+Data restore failed for CardioTrainer..." When I tried App Only it said successful but the line across the app was never removed, nor was it put in my app drawer. I even rebooted and still no dice. I see threads like this:

http://www.droidforums.net/forum/koush/107489-new-market-v2-2-7-cm.html

Is that something that may work? or is the market itself not the problem you think?


Thanks for the link of that port. I'll check it out. I did check out that Gingerbread and it looks pretty good, as well.

In menu settings, applications, unknown sources.. that checked off? In Titanium Backup preferences, Normal apps, protected apps and market link, force to same location... all checked off?

The market application itself should make no difference. Having said that I am running 2.2.7 market app. I would venture into installing a different market app after. Actually after trying that quick port of REVOlution theme since it replaces the market app which is the old market app not the new one. Before trying the REVOlution theme I did a quick port do a backup. It should work ok but I haven't tested it I just ported the graphics over to the new framework and apps that are part of that theme. Not sure if Benny did any additional framework tweaks on the REVOlution theme which would require more to port which I did a couple times for his Gingerbread theme. Give it a shot and see...

After checking all the check marks... clear cache and data for the market app again... try restoring using Titanium, do a search in the market...

Edit: and clear dalvik cache in clockworkmod
 
Last edited:

Scoobz

Member
Joined
Nov 12, 2009
Messages
48
Reaction score
0
I already had it checked to allow downloads from unknown sources. The boxes in Titanium were checked so I unchecked them and it still didn't work. Cleared the dalvik, redid the clearing of the data and cache in market. Still no go.


Next step. First do the Revo port, and then download the new market? Got a little confused in the post.
 

Scoobz

Member
Joined
Nov 12, 2009
Messages
48
Reaction score
0
I went ahead and downloaded the new market. I did not install the Revo theme yet, but the Market stuck but still.... missing the apps.

I found the apk to a couple apps online. When I tried to install them they would say "Application did not install."

I just do not understand. If I could figure that out I'd be happier then **** but this is one of those deal breakers. It just makes no sense. It has to be something I did along the way. But the cardio trainer app that I am missing was downloaded maybe... a month ago.. tops. I believe I was on 6.0 when it worked fine. What could have changed?

EDIT: Just trying to piece this together. I ran 6.0 I believe... it worked fine for months. I felt the itch... I believe this is what I did.

Installed 6.1.0 in ROM Manager. The Chevy Kernal. The Revo theme.. then everything we talked about.

When I was messing with the systems.. is there something I could have done? I went back to that restore after I messed the wifi up and only deleted Gapps...
 
Last edited:

furbearingmammal

Super Moderator
Joined
Jun 16, 2010
Messages
11,081
Reaction score
365
Location
Anywhere you're not
Website
swdouglas.blogspot.com
Current Phone Model
32GB Moto X Developers Edition
Twitter
furryvarmint
Do a hard reset. Restore your backup for 6.0. Reflash the ROM. Don't install the kernel but do install the app pack if it needs updating. Do not install the theme. Let it completely boot. Check for the problems. Reboot into recovery, make a backup. Install the theme manually. Check to see if you still have the problem. If you do, you know it's the theme messing you up. If not, flash the kernel. If problem starts you know it's the kernel. Etc. :)
 
Top