clockwork backups just don't work for me!?

yamaha83

Member
Joined
Nov 9, 2009
Messages
319
Reaction score
0
I used clockwork a while back when BD first got on. I made a backup with clockwork and before I could even try flashing a new ROM my phone just freaked out. when it. noted up I got fc all over the place. I had missing apps. and it was just running slow. All in all I ended up having to start clean. From then on I have stuck with SP

Now I decide to come give cyan a try so I flash back over to clockwork but. before I do I make a nandroid backup in SP. well after doing a Clockwork backup and flashing cyan I see that a new version is coming out. so not wanting to have to go through getting.g all my stuff back again I decide to load my clockwork backup. when I do I have apps missing... I find them in the market and try to install them and it fails... I tryoading my titanium backups of them and that fails... I end up having to flash back to SP and load my nandroid! After that I'm back to normal... but now I do.t think j could get myself to trust clockwork to make me a backup... shame cuz I was looking forward to giving cyan a try...
 

koush

Premium Member
Premium Member
Developer
Joined
Mar 22, 2010
Messages
128
Reaction score
0
I used clockwork a while back when BD first got on. I made a backup with clockwork and before I could even try flashing a new ROM my phone just freaked out. when it. noted up I got fc all over the place. I had missing apps. and it was just running slow. All in all I ended up having to start clean. From then on I have stuck with SP

Now I decide to come give cyan a try so I flash back over to clockwork but. before I do I make a nandroid backup in SP. well after doing a Clockwork backup and flashing cyan I see that a new version is coming out. so not wanting to have to go through getting.g all my stuff back again I decide to load my clockwork backup. when I do I have apps missing... I find them in the market and try to install them and it fails... I tryoading my titanium backups of them and that fails... I end up having to flash back to SP and load my nandroid! After that I'm back to normal... but now I do.t think j could get myself to trust clockwork to make me a backup... shame cuz I was looking forward to giving cyan a try...

Run Fix Permissions through ROM Manager. That should fix your uid mismatches you are seeing. Thats why applications go missing sometimes. If you do a lot of theming, patching, etc, that tends to happen.
 
OP
yamaha83

yamaha83

Member
Joined
Nov 9, 2009
Messages
319
Reaction score
0
Do I need to do this before I make the backup? Or just whenever installing a backup seems to fail? Then would I just re run the backup?

Thanks for the help by the way! Looking forward to what you have on the way!
 
Top