Car home not working

dzhoshua

New Member
Joined
Dec 29, 2010
Messages
4
Reaction score
0
Just downloaded BB 0.6.1 - everything seems to be working great, except the car home does not launch. When I tap the icon to launch it, the notification bar dims and the notification allowing me to quit car home appears, but the screen I'm on doesn't actually change. Is this happening to anyone else?
 

Game4set

Member
Joined
Feb 3, 2010
Messages
106
Reaction score
0
Did you try pressing the home button while in car mode? If that doesn't work then uninstall car home and install it from the market.
 
OP
D

dzhoshua

New Member
Joined
Dec 29, 2010
Messages
4
Reaction score
0
Hitting home just went to the regular home screen. Didn't realize car home was a market application - didn't have to bother deleting the one on the phone, just downloaded the one from the market and it works fine. Thanks for the idea!
 

kurruptor

New Member
Joined
Dec 22, 2009
Messages
21
Reaction score
0
I had the same problem.

I remember when I first installed v6, that there were 2 Car Homes listed in my apps through settings (not in the market). I uninstalled the one I was allowed to, I was not allowed to uninstall the other.

Next time I put my Droid in the dock, the little icon showed up in the status bar... but Car Home never truly opened.

I went to the market and downloaded Car Home again and installed it. Again, I was back to having 2 Car Homes listed in my app manager. I left it as is this time and it now properly comes up when I put it in the dock.

Not sure why it is like this, but oh well.
 
Top