Can't send email outside corporate domain

Remy

New Member
Joined
Feb 23, 2010
Messages
4
Reaction score
0
I have setup two email accounts on my phone. One is my corporate email the other personal. I worked with the corporate IT person to ensure all the server names and port settings were correct. I can receive email on both accounts just fine. The problem comes when I try to reply or compose an email to someone outside the corporate domain name. The emails go to the Outbox and remain there. When trying to send from the outbox, I get a "connection error" message. I have looked at quite a few threads here and tried all the hints I could find, but may have missed the right one.
 

mwhartman

Super Moderator/RS
Premium Member
Joined
Jan 15, 2010
Messages
10,637
Reaction score
12
Location
South FL
I have setup two email accounts on my phone. One is my corporate email the other personal. I worked with the corporate IT person to ensure all the server names and port settings were correct. I can receive email on both accounts just fine. The problem comes when I try to reply or compose an email to someone outside the corporate domain name. The emails go to the Outbox and remain there. When trying to send from the outbox, I get a "connection error" message. I have looked at quite a few threads here and tried all the hints I could find, but may have missed the right one.


I would check the smpt and ssl settings. These are show stoppers especially in Exchange

Mike
 

Tatootie

Member
Joined
Feb 4, 2010
Messages
107
Reaction score
0
I would say it is something in your outgoing settings that is not set up correctly. The droid syncs with outlook flawlessly - I have seen alot of confusion about this lately and I do not know why some people are having issues.
Sorry I cannot be of more help, maybe compare the outgoing settings with one from a computer that can access your outlook?
 

drowe

Member
Joined
Dec 18, 2009
Messages
94
Reaction score
0
Location
NC
Look to see what your default smtp servers are for each account. If you are using the personal one as default, it will likely block e-mail with your corp. domain on it as "relaying". Most of the time, multiple e-mail accounts share the smtp settings. You can get around that by, 1.setting each account to use it's own smpt server, that has the best chance of working, but I don't know if it is possible. 2. setting it up so you authenticate before sending using your personal mail smtp server. or 1. set the corp. mail server as default and have the exchange admins allow relaying for you.
 
OP
R

Remy

New Member
Joined
Feb 23, 2010
Messages
4
Reaction score
0
Still no email outside domain

I have verified the outgoing settings with the desktop computer I use. What confuses me the most is that email worked properly for the first few days I had the phone. I guess my next stop is the VZW store for their technical assistance. I will post the remedy if they have one.
 

Tatootie

Member
Joined
Feb 4, 2010
Messages
107
Reaction score
0
Have you tried a factory reset? Pretty painless with our droids with the google syncing. You can backup your apps with astro too
 
OP
R

Remy

New Member
Joined
Feb 23, 2010
Messages
4
Reaction score
0
I have not done a factory reset yet. Not sure how to back e verything up then retrieve it
 

Tatootie

Member
Joined
Feb 4, 2010
Messages
107
Reaction score
0
You can download astro or mybackup pro from the market. Astro is free. It has an option to back up your apps. Google sync should have your contacts already on their server. So, once you do the factory reset, sign back into google for your contacts. Then run astro and restore all your apps at once. Or you can just re-download everything from the market again.
 
Top