Cant install any apps after using app2sd script in Froyo

ps5281

Member
Joined
Jan 14, 2010
Messages
41
Reaction score
0
I've been trying this on and off for over a week now and have had no luck. I've even tried it on multiple roms.

I install the after using the following commands I'm not able to install any apps whatsoever from either the market or any backup app (Astro, TI Backup, Backup Pro):
su
pm setInstallLocation 2

I've tried
- resetting the location back to 1, 0
- force closing the market and then dumping the cache and data
- battery pull

When I try installing from the market the apk downloads but is constantly showing that it is trying to install. Also, I can't move Froyo compliant apps to the SD card using the native Manage Applications setting.

What gives?
 
OP
P

ps5281

Member
Joined
Jan 14, 2010
Messages
41
Reaction score
0
Also, forgot to mention when I plug in my USB cable I don't the notification nor can I mount to the PC
 
OP
P

ps5281

Member
Joined
Jan 14, 2010
Messages
41
Reaction score
0
Looks like this may not be a huge issue for many people.

How are you backing up and trying to reinstall your apps?

I've used Titanium Backup, My Backup Pro, and the AppBrain app. Varying degrees of success, but not what I would think it should be. Coming from Cyanogenmod based roms I loved the apps to ext file system. I haven't found any info on how they are able to accomplish this. Perhaps I just want to wait to Cyanogen releases a Froyo rom to see if that's still an option.
 
OP
P

ps5281

Member
Joined
Jan 14, 2010
Messages
41
Reaction score
0
I just saw the latest Froyo leak has been posted, perhaps I give that a try and see if it helps... will post results later tonight or tomorrow.
 
Top