Can't hear caller!

zfly9

Member
Joined
Nov 7, 2009
Messages
182
Reaction score
0
Since upgrading to 2.0.1 sometimes I can't hear the caller but I'm pretty sure they can here me.

If I put it on speaker phone it works fine or if I restart it will work regularly for some time.

Anyone know what the problem is ?
 
I had that problem, ended up going to Verizon they couldn't fix it so they gave me a new phone
 
Since upgrading to 2.0.1 sometimes I can't hear the caller but I'm pretty sure they can here me.

If I put it on speaker phone it works fine or if I restart it will work regularly for some time.

Anyone know what the problem is ?

What??


lol....Sounds like a defective phone....get it replaced...
 
Weird though because it never happened until after the manual install to 2.0.1
 
That is a a new one. Did you remove the battery and reboot before you went to store?
 
This happened on my very first call after the update. Hasn't happened again since. Interesting....
 
Happened twice since the update. Never happened before the update.
 
It happened to me after the update as well. Verizon gave me a new phone. I'd suggest getting a new one if you are within your thirty days.
 
Everyday Occurrence

I too am having this problem. It never occurred until I updated to 2.01. The only way to solve the problem is to completely turn the phone off and then back on. Like the other postings, the speakerphone is the only way to communicate with the caller when this occurs.

HELP! This is unacceptable.
 
I've also had this problem. What I have to do is turn the speaker phone on and then turn it back off. I can usually hear the caller, but it is so quiet that I can barley make it out.
 
I've had intermittant times with hearing my wife, I attribute 50% to her being on BT to her Nuvi and how well that is connected, the other 50% is me just drifting off during the conversation hehehehe ....
 
This happened to me once as well. Turning the phone off and on fixed the issue; I'd been playing around with it pretty heavy for a while, particularly pulling it in and out of the car dock a bunch of times, so I figured that somehow caused the problem. Either that or the fact that I'd been charging it with an AC inverter and USB cable, which played havoc with the touch screen, and maybe the phone, too. Haven't seen it but just the one time.
 
This happened to me once as well. Turning the phone off and on fixed the issue; I'd been playing around with it pretty heavy for a while, particularly pulling it in and out of the car dock a bunch of times, so I figured that somehow caused the problem. Either that or the fact that I'd been charging it with an AC inverter and USB cable, which played havoc with the touch screen, and maybe the phone, too. Haven't seen it but just the one time.

Check this link out.....
http://www.droidforums.net/forum/te...cial-thread-no-sound-after-headphone-use.html
 
I am not sure if this is what you are looking for or not...I was having the same problem and I downloaded the app volume control...it has an in-call volume control...no problems after I installed
 
Just happened to me today. Just started using some new bluetooth headphones so I thought they were the cause. Powered off...then on, and it is working again....thus far at least.
 
Back
Top