Can't get Clockwork Recovery to flash


Silver Member
Nov 18, 2009
Reaction score
I'm on Clockwork Recovery, and ROM Manager keeps telling me that is available.

However, if I OK it to flash to, the flash doesn't occur - it sort of looks like it's working, but the green flash progress bar never appears, it goes immediately from confirming device to flash complete.

After this "fake flash" I'm unable to boot to recovery via any method.

So I used ROM manager to flash back to, and get the normal process, including the green progress bar, and can again boot into recovery.

Try to flash again and the same problem occurs.

Anyone else?

Defect in Clockwork Recovery, or defect in ROM Manager, or ?
It flashed for me. Maybe the server is down. Try again later.
It flashed for me. Maybe the server is down. Try again later.

Yeah, I thought of that, but since it's telling me there is a new version, it seems like the server must be up...although I supposed the file stores could be on a different server. :)

I guess I'll see what happens if I try again tomorrow...

How long ago did you flash

A couple days, when it was first released.
OK - still can't flash, same behavior as before.

Can anyone confirm flashing at any time since yesterday?
Solved it - had a bad partial download of - deleted it and flash to worked fine.