Can't Close Corporate Calendar


New Member
Feb 22, 2010
Reaction score
atlanta, ga
has anyone had this problem, or can anyone help me out....

For some reason my Sync or Refresh Button, not sure which one, Has stayed on constantly for the past week or so. I've tried restarting... no luck... i haven't taken the battery out yet.. but will in just a few minutes.... Also i've noticed what may be the problem... when i go to "Running Services", The Corporate Calendar is open (CalendarSyncAdapter) and it just says "restarting"... I've tried to force close it but it doesn't work.. If i open it in "running Services" it just opens my general sync settings. And if i try to open the "Corp. Calendar" App, it never opens. it try's but closes right away.
Any idea what i can do to fix this??? I will do the Obvious "take the battery out" and let you know... but if that doesn't work.... HELP!?!?!?!

Thanks in advance.

ok.... So i took the Battery out... no Luck! Still same thing, can't open corp. calender, which is not a big deal, but the sync icon is driving me nuts.... Thanks for any suggestions.

Last edited: