Can't activate after returning to stock


New Member
Jul 12, 2010
Reaction score
Hi all,

A couple weeks ago I decided to partake in some froyo goodness, so I rooted my phone and played with several different custom roms.

With it rumored that an official froyo ota is on the way, I decided to go back to stock. I did so by following the directions found here (option 5):

Specifially, I used RSD Lite to flash the 2.01 stock sbf file to my droid. The file I used was found in the above link, again under option 5.

After the flash, I was prompted to activate my phone. All attempts resulted in failure. I tried all last night (Sunday), and all day today (Monday). I eventually gave up and called verizon this afternoon.

Verizon walked me through a manual activation. This gave me txt messaging and voice. Data only works if 'data roaming' is enabled in the options. The phone still won't activate via *228 (tried both option 1 activation and option 2 roaming), nor via *22899. Verizon told me to keep trying to activate via *228, and to call back if it doesn't work.

Also, before the manual activation my google account was syncing fine, but now I get a sign in error - it tells me my password is wrong. I reentered the password several times with no luck. I also signed in/out to my google account online and tried again, again with no luck.

So, um... HELP! What should I do at this point? I can sort of live with the activation icon/screen for a little while, but the lack of it syncing with google is problematic (i.e. no market).

Suggestions anyone?


Edit: Okay, so I just tried Settings-> Privacy -> Factory Data Reset. Phone rebooted, and activated ota first try. Everything seems good so far. Figured I'd leave this here just in case someone else has the same problem.
Last edited: