Cannot backup ROM - Cannot boot into recovery


Jun 27, 2010
Reaction score
For two days I couldn't backup ROM, couldn't boot into recovery. I scoured the forums and found a bit here and a bit there, none of which really helped. I finally figured it out and thought I'd post my process here in hopes of helping somebody else.

First, here's what I have:
  • Droid 1 running Android version 2.2
  • Baseband version C_01.43.01P.
  • Kernal version
  • android-build@ap26 #1
  • Mod Version CynogenMod-6.0.0-Droid
  • BuildFRG22
  • Rooted
  • Running SetCPU at 800/550
  • CM6.0 - Rom Manager Premium
  • I was originally running CM6.0 - Rom Manager Premium
The problem were not being able to backup my current ROM or boot into Recovery. Anytime I tried either all I got was the M logo for 3 minutes, the M logo flashed and went back to the M logo for 1 second then booted into normal operating mode. Here is the list of what I did:

  1. Reset Permissions
  2. loaded rom manager
  3. Menu > Clear Download Cache
  4. Flashed ClockWorkMod Recovery
  5. Menu > Clear Download Cache
  6. Rebooted
  7. Flashed Alternate Recovery - SPRecovery 0.33.3b
  8. Menu > Clear Download Cache
  9. Rebooted
  10. Flashed ClockWorkMod Recovery
  11. Menu > Clear Download Cache
  12. Rebooted
  13. Backup Current ROM
And it finally Fracking worked! Rock on. I hope this helps somebody. If somebody knows an easier way to accomplish the same thing then please post it!