can someone please help me? i think i screwed up my droid trying to root!


Jul 9, 2010
Reaction score
today i attemped to root my motorola droid. i started out following these directions How to: Root Android 2.1 and Install Android 2.2 on Motorola DROID - Droid Life: A Droid Community Blog

well after i downloaded sapphire like it told me to, it wouldn't install so i started to follow these directions How-To Root your stock 2.1 Droid

the first set of directions told me to backup my phone and do a factory reset, but when i switched over to the second set of directions, i restored and got all of my settings back (since it didn't say to do a factory reset) i then proceded at the step where you download the link from mediafire. well that link would't download either so i reset my phone, deleted the file from my sd card and tried it again, only this time i named it only update. when i installed it, it installed succesfullly. i got to the step where you have to download android terminal emulator. i went to the app store to download it, but it would't download. it said it ws starting to download, but it stayed like that and nothing happened. i then tried to download a random app from the app store, and nothing happened either. everything else on my phone is working fine. did i screw up my phone since i did the first half of the instructions on one site and the second half from another site? how can i fix this and get the apps to download?