Bugs in Project Elite v4

magicmaker

New Member
Joined
Dec 29, 2010
Messages
3
Reaction score
0
Nevermind.....I found out what my problem was myself.
In Superuser I had permissions blocked for some reason. I allowed them and now it is working fine...
:) :) :)



This is the first time I have used a Project Elite ROM. It seems to run pretty good but I am having problems with it.

First off I have installed ADW launcher and tried to remove LauncherPro but it will not let me. I have went under the Elite settings and selected the launcherpro removal but it still will not let me uninstall it. I have tried several different ways to uninstall but I can't

The other problem is in the Elite Settings under General settings I cannot select anything from Fix Permissions all the way down to Update youtube. It will not do anything when I click on those options.

I have wiped data and cache twice and reinstalled PEv4 twice also. It still will not let me select those or uninstall any program after I highlight it under System Applications (Allows user to remove unwanted apps)

Please help me
I think I will like this ROM if it will work for me

Original Droid 1
 
Last edited:

bullswife98

Member
Joined
Nov 29, 2010
Messages
878
Reaction score
5
Location
Sthrn Illinois
Try going into rom manager(if you have it) and scroll down to fix permissions there, after you do that and re-boot go to elite settings and try it again, also make sure your usb debugging is turned off. This should help. I had the same prob and just kept working around the settings and this is how I got it to work for me


Sent from my Droid using DroidForums App
 

drpurp

Member
Joined
Feb 21, 2010
Messages
237
Reaction score
0
I decided to try out this rom and I am having issues of my own:

- Is there a way to restore the stock browser? I tried using the MIUI browser but I want to go back.

- The options in the toolkit do not let me turn off the percentage text on the battery icon. Even if I disable it, the numbers still appear on the icon.
 

actngrezy

Active Member
Developer
Joined
Mar 21, 2010
Messages
1,074
Reaction score
2
Location
delaware
I decided to try out this rom and I am having issues of my own:

- Is there a way to restore the stock browser? I tried using the MIUI browser but I want to go back.

- The options in the toolkit do not let me turn off the percentage text on the battery icon. Even if I disable it, the numbers still appear on the icon.

i hav eimgaes in the framework for the percetnages thats why it doesnt diable. in gb the battery is to small for the option sin elite settings for it to work. so its mainly for themes that dont have a percentage.
Ill look inot fixing this for next release.
Also the stock browser was placed onto your sdcard before the miui was installed. next release will have a button to restore as of now open termianl and type this

sysrw
cp /sdcard/Browser.apk /system/app
sysro

thats it you should now have stock browser back.

You can also use root explorr to copy from the sdcard and paste it back inot system/apps but you will need to change permissions and then reboot phoen doing it this way
 

drpurp

Member
Joined
Feb 21, 2010
Messages
237
Reaction score
0
I decided to try out this rom and I am having issues of my own:

- Is there a way to restore the stock browser? I tried using the MIUI browser but I want to go back.

- The options in the toolkit do not let me turn off the percentage text on the battery icon. Even if I disable it, the numbers still appear on the icon.

i hav eimgaes in the framework for the percetnages thats why it doesnt diable. in gb the battery is to small for the option sin elite settings for it to work. so its mainly for themes that dont have a percentage.
Ill look inot fixing this for next release.
Also the stock browser was placed onto your sdcard before the miui was installed. next release will have a button to restore as of now open termianl and type this

sysrw
cp /sdcard/Browser.apk /system/app
sysro

thats it you should now have stock browser back.

You can also use root explorr to copy from the sdcard and paste it back inot system/apps but you will need to change permissions and then reboot phoen doing it this way

Awesome. Forgot to say thank you. Those "issues" are hardly a tradeoff compared to the ROM itself. It's been a while since I've used one that functions well. :)
 

drpurp

Member
Joined
Feb 21, 2010
Messages
237
Reaction score
0
UPDATE: Browser has not shown up at all in my device after copying the APK. I had to download an alternative browser for now.
 

GirLuvsDroid

Senior Member
Joined
Feb 18, 2010
Messages
1,551
Reaction score
1
Location
Wilmington, DE
UPDATE: Browser has not shown up at all in my device after copying the APK. I had to download an alternative browser for now.

I'm attaching the stock browser in update zip format. Place it on your SD card and you can install it from recovery just like a theme, without wiping.
 

actngrezy

Active Member
Developer
Joined
Mar 21, 2010
Messages
1,074
Reaction score
2
Location
delaware
UPDATE: Browser has not shown up at all in my device after copying the APK. I had to download an alternative browser for now.

Pull the browser.apk from the rom and place it on the root or your sdcard then rerun the commands. Ill upload and update.zip to put the browser back in there for you when I get home tonight
 

GirLuvsDroid

Senior Member
Joined
Feb 18, 2010
Messages
1,551
Reaction score
1
Location
Wilmington, DE
UPDATE: Browser has not shown up at all in my device after copying the APK. I had to download an alternative browser for now.

Pull the browser.apk from the rom and place it on the root or your sdcard then rerun the commands. Ill upload and update.zip to put the browser back in there for you when I get home tonight

Haha! Beat ya to it, Greg!
 

ArrTooDeeToo

Member
Joined
Aug 9, 2010
Messages
83
Reaction score
0
I found a small insignificant bug.

When talking on bluetooth, the bluetooth icon in the status bar is just a white box.
 

GirLuvsDroid

Senior Member
Joined
Feb 18, 2010
Messages
1,551
Reaction score
1
Location
Wilmington, DE
I found a small insignificant bug.

When talking on bluetooth, the bluetooth icon in the status bar is just a white box.

That's been reported a number of times by others and actngrezy is aware of it. It's just an image glitch in the framework -- none of the themes have it. I'm sure it will be fixed when the next update to the ROM comes out.
 

ArrTooDeeToo

Member
Joined
Aug 9, 2010
Messages
83
Reaction score
0
Cool. It doesn't bother me at all. In fact, after three or four days of using this ROM and talking over bluetooth, I just noticed it this morning.
 

A.C.Sanchez

Member
Joined
Dec 10, 2009
Messages
111
Reaction score
0
Small bug, battery indicator goes from 50% to 20%. I thought it was too good to be true to be at 50% after 14 hours :)
 

xkape

Premium Member
Premium Member
Theme Developer
Joined
Jul 27, 2010
Messages
3,883
Reaction score
37
Location
OH-IO
just a suggestion, not a bug... your menus are black on white text but the expanded menus (if you hit "more") are white with black text. Edit (i think the expanded_menu_item.xml) to also be be black with white text. Just would be a little more fluent I think.
 
Top