Bugless Beast V0.2.1 Temp issues??

aces2412

New Member
Joined
Apr 20, 2010
Messages
7
Reaction score
0
I have never had temps this high before with any of Pets's ROM's or any others... 134 in just 20min of game use. I have tried P3 1.0ghz kernel and currently using Chevy's low voltage 1.1 ghz. They are all ones designed for 2.2.

Anyone else have this issue? I did not wipe over the v0.1 version could that be the problem and my solution?
 

five5

Member
Joined
May 31, 2010
Messages
66
Reaction score
0
i wipped when i installed it and had the same problems, temp rising super fast, low battery life, and occasional phone reboot.
 

loveisdead30

Member
Joined
May 6, 2010
Messages
58
Reaction score
0
Same thing, tried 3 wipes before rom, tried 4 different kernels, all different speeds and none over 1ghz, all 4 had temps over 120 sitting on the desk (2 1/2 hours)..In the car driving to the store phone was showing 140.. I then decided to go back to BB v0.1 2.2 with chevy LV 1ghz and sitting in the same place on the desk I am sitting around 86
 

BayouFlyFisher

Rescue Squad
Rescue Squad
Joined
Dec 10, 2009
Messages
4,951
Reaction score
17
Location
Baton Rouge, LA
Different phones, different results. I run V0.2.1 with P3's 1.25 Ghz kernel. I run it wide open all the time and temps are never an issue. I came from V0.1 to V0.2 and then to V0.2.1 with no wipes. No issues. My Droid Does!! dancedroid

Earlier I read a thread about heat and it was determined that a weak signal was most likely the cause. I'm sure if ya'll had weak signals you would have said. Anyway, good luck.
 
Top