Boot sound

wseyller

Member
Joined
Sep 27, 2010
Messages
737
Reaction score
9
Location
Hendersonville NC
I have the PE gingerbread rom. Does anyone else have boot sound with default setup? Being trying to use the new Bionic animation with sound. Animation works but I can't in any way get the .ogg file to work no matter what I do. When I installed the rom the default boot animation didn't have sound either and I'm am wondering if there is just something with this rom that has it disabled.

Sent from my Droid using Tapatalk
 

jcwilliams

Senior Member
Joined
Jul 21, 2010
Messages
1,392
Reaction score
3
Location
OH
I could never get the thunderbolt ba sound to work.
 

sabroso

New Member
Joined
Jan 15, 2011
Messages
25
Reaction score
0
Location
Mexico City
I got audio works in my DroidX

OK, I get to make it works, dancedroid
but it is not a clean/perfect solution.
but if someone want to clean all the things I do, you can tell what is the only step need it.
So I made extra steps I imagine there are not necesary.

For some weird reason I can't install bootanimation via ClockworkRecovery Mode Flashing,
SO I had to use "Root explorer", which need that the phone be rooted.
I have a DroidX so the folders where your Bootanimation place maybe different (you will need to figure out in which folder are the actual bootanimation.zip in your device and backup it),
so In the internal scrip of the bootanimation.zip it said that the files need to be place it in "/system/media/"
but that only works for the bootanimation.zip file I need to put the Bionic.ogg in "/system/media/audio/notification/"
to make my DROIDX play the animation with audio. Bbut again this folder may change from devide to device, I guess it I need to place the Bionic.ogg in that folder because there is the Droid.ogg file.
So,
After copy and replace files in "/system/media/" and in "/system/media/audio/notification/"
I need to change permisions to the files:
In "Root Explorer" long press over bootanimation.zip, select permissions, set to:
Owner: R/W
Group: R
Others R
Special - All Unchecked
Press O.K.
In "Root Explorer" long press over Bionic.ogg, select permissions, set to:
Owner: R/W/E
Group: R/W/E
Others R/W/E
Special - All Unchecked
Press O.K.
In "Root Explorer" long press over Bionic.ogg, select CHANGE OWNER , set to:
Owner: 0 - root
Group: 0- root
Press O.K.
and reboot the phone
After this I get the Bionic bootanimation with audio. dancedroid

If the audio still doesn't sound with the new animation, try to figure out other folder which works with your device.
Best regards Sa6r0s0 :greendroid:
 
Last edited:
OP
wseyller

wseyller

Member
Joined
Sep 27, 2010
Messages
737
Reaction score
9
Location
Hendersonville NC
OK, I get to make it works, dancedroid
but it is not a clean/perfect solution.
but if someone want to clean all the things I do, you can tell what is the only step need it.
So I made extra steps I imagine there are not necesary.

For some weird reason I can't install bootanimation via ClockworkRecovery Mode Flashing,
SO I had to use "Root explorer", which need that the phone be rooted.
I have a DroidX so the folders where your Bootanimation place maybe different (you will need to figure out in which folder are the actual bootanimation.zip in your device and backup it),
so In the internal scrip of the bootanimation.zip it said that the files need to be place it in "/system/media/"
but that only works for the bootanimation.zip file I need to put the Bionic.ogg in "/system/media/audio/notification/"
to make my DROIDX play the animation with audio. Bbut again this folder may change from devide to device, I guess it I need to place the Bionic.ogg in that folder because there is the Droid.ogg file.
So,
After copy and replace files in "/system/media/" and in "/system/media/audio/notification/"
I need to change permisions to the files:
In "Root Explorer" long press over bootanimation.zip, select permissions, set to:
Owner: R/W
Group: R
Others R
Special - All Unchecked
Press O.K.
In "Root Explorer" long press over Bionic.ogg, select permissions, set to:
Owner: R/W/E
Group: R/W/E
Others R/W/E
Special - All Unchecked
Press O.K.
In "Root Explorer" long press over Bionic.ogg, select CHANGE OWNER , set to:
Owner: 0 - root
Group: 0- root
Press O.K.
and reboot the phone
After this I get the Bionic bootanimation with audio. dancedroid

If the audio still doesn't sound with the new animation, try to figure out other folder which works with your device.
Best regards Sa6r0s0 :greendroid:


Actually I had done every you have plus much more. I spend more than an hour messing with the file permission and trying different folders directories., and such. It almost like there a something built in to the rom that possibly disables boot animation sound and that is why I wonder if any one with the same rom has every heard a boot sound come out of their phone.

I'm not gonna flash to another rom to test this. The rom itself to me out weighs having sound during the boot process. Unless I see hear of something new to try then I probably just give up. I'm getting the bionic on release so it kinda pointless anyway.

Sent from my Droid using Tapatalk
 

natezire71

Member
Joined
Mar 12, 2010
Messages
287
Reaction score
4
Location
Atlanta
This is impossible. I'm having the same problem. I've tried several things, and nothing works. >,<
 
Top