Blacked Out ..... MetickMOD v0.6.....

ecsnead69

Premium Member
Premium Member
Theme Developer
Joined
May 6, 2010
Messages
1,316
Reaction score
1
Location
Virginia
Blacked Out ..... MetickMOD v0.6.....UPDATED 12/28

Ok, by request.. here it is.... so go ahead and get your MetickMOD "Blacked Out".....:)

Things to do first....

BE SURE YOU ARE RUNNING v0.6, that already has the newest market and gmail installed.....
Be sure you do not have a Google Search app in the /data folder, if you do go in and uninstall updates for Google Search...
Be sure you have reinstalled or already have geniewidget installed

What is themed: framework, email, gmail, geniewidget, phone, contacts, settings, mms, talk, google search, keyboard, and market.....

Whats added: miui music and fancy widget. the zip will install the stock versions of each, you will need to run the attached zips to get them "blacked out"...

Also included is a "Blacked Out" ADW Launcher.....

Ok, now you are ready.....

http://www.***********/file/ugatSfAu/BlackedOutMetickMod.htmlhttp://www.***********/file/TZQftpgU/BlackedOutMetickModv2.html

UPDATE: Number picker and calendar black on black text issues fixed...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Now to "black out" the extras...

BlackedOutFancyWidget.zip - *********** - online file sharing and storage - download
BlackedOutMiuiMusic.zip - *********** - online file sharing and storage - download


Sorry, no screenshots right now, too late... I will post some tomorrow and anybody that wants can throw their own up....

Enjoy!!! And as always, if you like this theme.... "buy me a beer"...
 
Last edited:

GeLopez

Member
Joined
Nov 29, 2009
Messages
683
Reaction score
8
Location
Dallas TX
i know the OP does Not say that the calendar gets themed but it has some of black over black ( because of the framework???)

edit: when you try to add an event
 
OP
ecsnead69

ecsnead69

Premium Member
Premium Member
Theme Developer
Joined
May 6, 2010
Messages
1,316
Reaction score
1
Location
Virginia
Johns, did you install over a fresh v0.6? The only way I got Market to work was by installing over a fresh Market from the v0.6 download. It loaded right over, no problem....

I don't have Google Voice, sorry...
 
OP
ecsnead69

ecsnead69

Premium Member
Premium Member
Theme Developer
Joined
May 6, 2010
Messages
1,316
Reaction score
1
Location
Virginia
GeLopez, I see what you mean about the calendar, you are talking about the "to" and "from" buttons and them the number picker correct?? I will give that a look today....

Also, did you have any trouble with the Market?
 

Jasonjohns

Member
Joined
Sep 23, 2010
Messages
371
Reaction score
0
Johns, did you install over a fresh v0.6? The only way I got Market to work was by installing over a fresh Market from the v0.6 download. It loaded right over, no problem....

I don't have Google Voice, sorry...
Yes, I'm going to try again in a few.
 
OP
ecsnead69

ecsnead69

Premium Member
Premium Member
Theme Developer
Joined
May 6, 2010
Messages
1,316
Reaction score
1
Location
Virginia
I am sure you know this, but remember to look for "black market" and not "market".....
 
OP
ecsnead69

ecsnead69

Premium Member
Premium Member
Theme Developer
Joined
May 6, 2010
Messages
1,316
Reaction score
1
Location
Virginia
Anybody else having issues with Market??
 

GeLopez

Member
Joined
Nov 29, 2009
Messages
683
Reaction score
8
Location
Dallas TX
GeLopez, I see what you mean about the calendar, you are talking about the "to" and "from" buttons and them the number picker correct?? I will give that a look today....

Also, did you have any trouble with the Market?

yes thats what i mean on the calendar
and
yes the market says: application not installed

edit: let me give you a little more information
the market seems to just have installed the icon(black and white) when i press it, it says application not installed
 
Last edited:
OP
ecsnead69

ecsnead69

Premium Member
Premium Member
Theme Developer
Joined
May 6, 2010
Messages
1,316
Reaction score
1
Location
Virginia
For those having Market problems, did you flash v0.6 over v0.5? As touchy as market is, I believe that you are going to have to wipe and flash v0.6 again so that it does not install over v0.5... that is the way I did the theme, as soon as v0.6 came out I used it for the theme... give that a try and let me know.....

MAKE A BACKUP!!!
wipe data and cache just like a new install
install v0.6
make sure your market version is 2.2.7 and that it is in /system
make sure that gmail is 2.3.2 and that it is in /system
check to make sure no versions of either are in /data
verify both are working
install my theme.....

Let me know how that works....
 
Top