beautiful widgets disappeared, 0.2.1

velocity92c

Member
Joined
Mar 9, 2010
Messages
322
Reaction score
0
Still having many problems with the froyo build but I can't use my phone without beautiful widgets. Got a random reboot and now none of my widgets are loading, and I can't long tap on home screen and add them back because beautiful options are gone. Any idea what caused this? I'm sure an uninstall/reinstall will fix it but id rather iso the problem and fix it to prevent it from happening again.
 

Alm3ga

New Member
Joined
Jun 14, 2010
Messages
14
Reaction score
0
Yes this happens to me. Ive got BB V0.2 and it will just shut off or reboot randomly and all my widgets wont load, and Beautiful Widgets like totally goes away from widgets menu. reinstalling it brings it back, but its really annoying..
 

jlaidlaw

Member
Joined
Jun 12, 2010
Messages
301
Reaction score
0
Location
California
Check to see if your widgets your using are installed on your phone or sd card. Most likely your widgets are installed on your sd card, which has been reported to cause problems with widgets loading. To move the app back to your phone go to settings->applications->manage applications->*Application in question*. There should be a button to move the app back to phone. If you want your apps to be installed on your phone permanently go in terminal and type:
su
pm setInstallLocation 1

This should make it so any new applications installed will go to your phone's internal memory. To revert back to making new applications install to your sd card go to terminal and type:
su
pm setInstallLocation 2
 
OP
V

velocity92c

Member
Joined
Mar 9, 2010
Messages
322
Reaction score
0
Tried moving to phone with no luck. My power control widget isn't loading now either. Any other suggestions?
 

SupAll

Member
Joined
May 2, 2010
Messages
203
Reaction score
0
When you move the widgets to your phone, reboot. I also had an issue with widgets loading (and icon images missing) because they were installed on the SDCard.
 
OP
V

velocity92c

Member
Joined
Mar 9, 2010
Messages
322
Reaction score
0
Sorry to ask such a noobie question but what about my power control widget? How would I go about moving that to phone? I tried rebooting once and they didn't load so I did a battery pull just now and BW finally loaded but my PC widget still didnt.
 
OP
V

velocity92c

Member
Joined
Mar 9, 2010
Messages
322
Reaction score
0
Moving to phone has not fixed the issue. BW is still disappearing after every reboot and power control isn't loading either. Anymore tips?
 

razorseal

Member
Joined
Apr 21, 2010
Messages
303
Reaction score
0
well I'm having an issue with beautiful widgets... even though the GPS isn't enabled in the widget settings, it keeps using gps! and when i'm in an area at work that the GPS won't work, it'll just keep trying and trying and trying... it used the GPS for 2 hours today out of about 11 hours at work. I emailed the dev, and he told me to turn on wifi, and that'll be so much better. wtf?
 
Top