Beautiful Weather Icon for non LWP

aaf709

Nice Guy
Premium Member
Joined
Nov 18, 2009
Messages
4,167
Reaction score
49
Location
So Cal
For a while I've been using the Beautiful LWP with LauncherPro. I decided to stop using LWP to see if there was any speed changes. I'm trying to get back to the other skins; I mean the ones with the weather icon. For some reason, the icon is never there.

I've tried a couple of skins, including the Naked Droid that I was using earlier, but the icon isn't there. It doesn't matter if the "Hide Weather Icon" option is checked or not. I've removed the widget and re-installed it and rebooted, but the icon doesn't show up.

Is there an option that I've missed? When I go to the skins it shows the one I want selected.

Thanks!
 

Beardface

Active Member
Joined
Apr 2, 2010
Messages
687
Reaction score
97
Location
Raleigh, NC
For a while I've been using the Beautiful LWP with LauncherPro. I decided to stop using LWP to see if there was any speed changes. I'm trying to get back to the other skins; I mean the ones with the weather icon. For some reason, the icon is never there.

I've tried a couple of skins, including the Naked Droid that I was using earlier, but the icon isn't there. It doesn't matter if the "Hide Weather Icon" option is checked or not. I've removed the widget and re-installed it and rebooted, but the icon doesn't show up.

Is there an option that I've missed? When I go to the skins it shows the one I want selected.

Thanks!
Make sure you refresh the weather data... that'll force it to update to the new settings.
 
OP
aaf709

aaf709

Nice Guy
Premium Member
Joined
Nov 18, 2009
Messages
4,167
Reaction score
49
Location
So Cal
Make sure you refresh the weather data... that'll force it to update to the new settings.

Did that several times. No change.

Any skin I select changes even without refreshing, but it won't add the weather icon. There has to be an option that's checked (or unchecked).
 
Last edited:

LT*

Member
Joined
Jan 22, 2010
Messages
631
Reaction score
0
There should be a setting to hide the weather icon in settings. Uncheck that.
 

Tallica

Premium Member
Premium Member
Rescue Squad
Joined
Mar 17, 2010
Messages
3,259
Reaction score
1
Location
Middleboro, MA
did you look at the Weather Icon pack: Select weather skin option under configure?
 
OP
aaf709

aaf709

Nice Guy
Premium Member
Joined
Nov 18, 2009
Messages
4,167
Reaction score
49
Location
So Cal
did you look at the Weather Icon pack: Select weather skin option under configure?

That fixed it. Selecting "Standard" switched it back. I knew it had to be an option.

BTW, LT*, that option you talked about also worked with a standard skin. Evidently the LWP skin was created to remove the weather icon and an update from BW added that option so it would work with all skins.

Thanks!
 
Last edited:
Top