Audio w/o Video

Castro

Member
Joined
Feb 13, 2010
Messages
145
Reaction score
0
So the strangest thing started happening to my Incredible 2 after installing MIUI. When I try playing video anywhere on the web, youtube, dailymotion, espn, etc...I get audio but no picture. I tried the mobile version of youtube and that does work but only that. I tried uninstalling flash player and re-installing to no avail. Only similar thing I found about it on the web was some issue with the official Twitter app so I tried unistalling that and it still doesn't work. I'm just hoping that maybe someone here will be able to help me with this issue.
 

ABQNM

Member
Joined
Oct 12, 2010
Messages
502
Reaction score
1
I just checked and get the same issue. Funny thing is the ad videos play just fine. Evil ads must be breaking it.

Sent from my brain using human to phone transport technology.
 
OP
Castro

Castro

Member
Joined
Feb 13, 2010
Messages
145
Reaction score
0
Hahaha that was actually one of the things I really wanted to share the most...I just realized I didn't mention the ads on my first post...to me, that is the most odd thing!!
 

samcobra

New Member
Joined
Nov 21, 2011
Messages
1
Reaction score
0
Same problem

I have the same problem. Did you find any fix for it?
 

ABQNM

Member
Joined
Oct 12, 2010
Messages
502
Reaction score
1
samcobra, welcome to droidforums!

Saw your post on XDA in the MIUI thread and posted there just a moment ago, but here is the solution also in case others need it. You can either use Flash 10.2 or you can modify the permissions of a file on the phone. This is what I do as I don't want to run an older less secure version of flash.

Fixing it involves changing the permissions of one file on the phone and instantly it will work, even with 11. You need to use something to change permissions - easiest from the phone is root explorer - and navigate here: data > data > com.android.browser > app_plugins > com.adobe.flashplayer > .macromedia > press and hold on config.data and choose Permissions. Uncheck all the boxes (permissions 000) and choose OK and it works!
 
Top