App Restoring Error in 6.1.2


Active Member
Feb 22, 2010
Reaction score
Charleston, WV
This is very strange to me and has only happened with 6.1.2.....6.1.1 was fine and every other ROM has been so far, but......

There are basically about 3 apps that I cannot get to restore. The only one I care about is Tweetdeck but I'd like to know the cause in case it happens in the future. I have tried with Titanium, I have tried installing the apk with a file manager, I have dropped the apk into system/app and changed permissions, dropped into data/app and changed permissions (both rw-r-r), emailed the apk and tried installing from the attachment....but I cannot get it installed. Oh yes, I have tried installing from Appbrain/Market and it fails as well. And since CM is large, I removed a few non essential apk's from system/app to make sure I had extra space. I don't quite get the data/app partition and the different filename format yet so I don't know if the same permissions apply there or not.

Titanium says it is restored but it stays crossed out and it tries via file manager but ultimately it just says "App Not Installed". Like I said, I have used several versions of CM the last several months and never had an issue and never on any other ROM but it seems to be 6.1.2 specific to me.

Now, I am a novice to hacking and ROM's and all that so I'm sure someone has a logical answer somewhere but I have tried to work through most everything I can think of without success. Keep in mind I have no pc at my disposal to use, so it's all been from the thumbs. CM 6.1.2 is as smooth as ice so I want to get this figured out.

Any help would be appreciated and if this is in the wrong spot, please move it for me.