Anyone else have issues with choosing a default launcher with 2.2 roms?

The Rick

Member
Joined
Feb 17, 2010
Messages
174
Reaction score
0
I wonder if this is a 2.2 or my phone/settings thing. Every 2.2 rom i've tried (3 different ones) have all had the same issue where no matter what I seem to do, I can't get it to stick with a different launcher then the stock provided one. I really want to stick with launcherpro and have traditionally used home switcher to set it as default.

Am I doing this wrong?

thanks
 

radioz

Member
Joined
Dec 2, 2009
Messages
83
Reaction score
0
Location
Oregon
Once you have your new launcher installed, go into settings/applications and clear the defaults on the original launcher. Press the home key and it should bring up a dialog to select which launcer. Be sure to select 'use by default' and then select your new launcher.

I would suggest before you do the above, you set up all your widgets in your new launcher and don't forget to delete ALL of the widgets in your old launcher first.

Good luck.
 

jroc

Silver Member
Joined
Apr 9, 2010
Messages
3,843
Reaction score
62
Location
Washington DC
Home Switcher is not working with 2.2 for setting the default launcher. U would have to do as the post above me said.
 

PhontomF

Member
Joined
Nov 27, 2009
Messages
212
Reaction score
0
Once you have your new launcher installed, go into settings/applications and clear the defaults on the original launcher. Press the home key and it should bring up a dialog to select which launcer. Be sure to select 'use by default' and then select your new launcher.

I would suggest before you do the above, you set up all your widgets in your new launcher and don't forget to delete ALL of the widgets in your old launcher first.

Good luck.

How exactly do you clear the defaults on the original launcher from settings/applications? I dont see any option for this in there. Thanks!
 
OP
The Rick

The Rick

Member
Joined
Feb 17, 2010
Messages
174
Reaction score
0
thanks guys. i just loaded a new 2.2 rom, cleared everything, set launcherpro as default and its now sticking. appreciate the help!
 
Top