Another BB6.2 user with battery problems

x25064

Member
Joined
Jan 5, 2010
Messages
607
Reaction score
2
I flashed the rom around 3:00 pm today paired with the 1.1 ghz slayher LV kernel and it is now 3:00 am in my current location. It seemed to have much better battery life all throughout the day, until I just picked it up to send a few texts about 20 minutes ago. It was at 50% and suddenly jumped down to 20% in a matter of three texts. I don't really understand why it does this, but I don't seem to be alone with this issue.

I will continue to run it tomorrow and see if I experience good or poor battery life.


Pete, I'm just adding to the feedback here on 6.2 so if you need any more detailed information just PM me and let me know I will try to be as helpful as possible.

ALSO: My battery status does not display the apps that are using the battery. It only displays the system, display, etc. Why is this? I also had this problem with v0.5.
 

DHO

Member
Joined
Oct 5, 2010
Messages
248
Reaction score
1
Location
NOLA
Often ROMs need a day or 2 of the battery info to properly populate/gather data.

From your post it's only been 12 hours, see how the phone is in another 24.
 

snow8595mh

New Member
Joined
Dec 26, 2010
Messages
1
Reaction score
0
Try looking at your screen timeout settings when I went to bb 6.2 it was set for 30 mini never noticed till my battery died @ work after 6 hours
 

kfloydlezak

Member
Joined
Mar 2, 2010
Messages
59
Reaction score
0
Location
Some Place in NJ
Same thing has happened to me. I did the new update above on Monday. I am now sending my hubby to buy a new battery (my battery is about a year old). I am going to see if that makes a difference. I also reset my battery memory and it still did not help.
Kerry
 

HarshReality

Member
Joined
Mar 22, 2010
Messages
382
Reaction score
0
Location
Indiana
I have a similar issue.. I ran for 3 days on the battery with normal usage and then in the last 4 days I am lucky to go 4 hours before I have to do a charge. I am honestly going to chock this one up to an application I just have to track down what I have recently installed to nail down the culprit.
 
OP
x25064

x25064

Member
Joined
Jan 5, 2010
Messages
607
Reaction score
2
So as soon as my phone hits 40%, in twenty seconds it drops down to 20% instantly. This is now confirmed. Is this a possible bug?
 

pettinej

Member
Joined
Nov 30, 2009
Messages
35
Reaction score
0
I see very similar things. Today I was at 80 then one text later at 30. My battery is about a year old to.
 

jev

Member
Joined
Nov 18, 2009
Messages
412
Reaction score
1
Location
Clemmons, NC
I've encountered this on 3 different roms so far. There have been several threads on this for different roms as well. I was running sapphire 2.0 today and had 100% charge showing, I went online for @ 2 minutes and when I closed the browser I had dropped to 20%!! I'm not sure whats going on, but it seems to be happening to a lot of people. I have had it happen on Sapphire, Sourcery, and UD2.5 so far. It started about 3 days ago.
 
OP
x25064

x25064

Member
Joined
Jan 5, 2010
Messages
607
Reaction score
2
I have to wonder if maybe its in the build everyone is using to make their roms around. Its only certain phones but man I just dont get why its doing what it is.
 

kingsway8605

Member
Joined
Jun 21, 2010
Messages
478
Reaction score
0
I have to wonder if maybe its in the build everyone is using to make their roms around. Its only certain phones but man I just dont get why its doing what it is.

I first had the problem with cyanogen and then as soon as BB went AOSP I had the same problem there

Sent from my Droid using Tapatalk
 

jev

Member
Joined
Nov 18, 2009
Messages
412
Reaction score
1
Location
Clemmons, NC
OP
x25064

x25064

Member
Joined
Jan 5, 2010
Messages
607
Reaction score
2
Update**

I'm running latest version of CM for now until I can figure this crap out with BB although its getting frustrating.

I'm beginning to think the "reset battery status" answer is becoming a copout answer to helping those of us with problems running the rom, because as others have said, it doesn't do jack****.

Currently I am having major problems with clockworkmod, if anyone can help me out in that department I'd greatly appreciate it, then I can get to working on seeing what to do about this BB problem.

Thread here: http://www.droidforums.net/forum/hacking-help/115186-clockworkmod-recovery-bootlooping.html
 

alwerner

Member
Joined
Nov 26, 2009
Messages
119
Reaction score
0
I'm getting similar results as everyone else. Original DROID ('09 December). The battery % hits about 70% then then drops quickly from there. I have seen it drop from 50% to 15% with one 10 phone call (screen off).

I have also charged the phone for 15 minutes and had it jump from 15% remaining to 70% but then drops almost as fast.

I have only been running .6.2.1 for two days so I will watch to see if there is an improvement but as my Finance Professor once told me, percentages lie.
 
Top