A few issues I am having on 4.2

DroidNoobUser

New Member
Joined
Apr 28, 2010
Messages
23
Reaction score
0
First off, this is a great ROM, and I appreciate all the work that has gone into the development and support. A little feedback to Chevy with heavy usage

First, all of a sudden, my wireless connection drops out. It isn't the router as all of my other PCs and my wife's HTC stay connected. Second, when using Flash and Dolphin HD, for no apparent reason, Dolphin will crash and I will be sent to the home screen, no force close notification either. Lastly, after a power off/power on cycle, none of my widgets will load.

A little help here would be appreciated, otherwise I guess I am going to wipe x2 and then re-install and see what happens.

Thank you in advance
 

razgueado

Member
Joined
Mar 8, 2010
Messages
56
Reaction score
0
First off, this is a great ROM, and I appreciate all the work that has gone into the development and support. A little feedback to Chevy with heavy usage

First, all of a sudden, my wireless connection drops out. It isn't the router as all of my other PCs and my wife's HTC stay connected. Second, when using Flash and Dolphin HD, for no apparent reason, Dolphin will crash and I will be sent to the home screen, no force close notification either. Lastly, after a power off/power on cycle, none of my widgets will load.

A little help here would be appreciated, otherwise I guess I am going to wipe x2 and then re-install and see what happens.

Thank you in advance

Just go ahead and do the multi-wipe. If it settles down, you're golden. If not...

Flash is in beta, and Dolphin HD is new. You should expect, or at least not be surprised, to get some abnormal terminations, especially with Flash. Dolphin released an update today...did you install it?

As for the widgets, what launcher are you using?

Finally - WiFi. First tell us what Baseband version you have. Go to Settings->About Phone and scroll down to Baseband Version. If you aren't on C_01.43.01P, you should search here for information on updating.

Right below Baseband is the Kernel version. Post that here as well. Again, it provides a starting point. The driver that manages WiFi is in the Kernel, so we'll want to know if you're on the stock kernel or if you flashed another.

While you're at it, tell us what recovery you're using.
 
OP
D

DroidNoobUser

New Member
Joined
Apr 28, 2010
Messages
23
Reaction score
0
Sorry

Baseband C_01.43.01P

Kernel
2.6.32-ulowV-1.25GHz (chevy's)

Using Launcher Pro Beta and ClockworkMod 2.0.1.3
 

Aixelsyd

Member
Joined
Nov 27, 2009
Messages
467
Reaction score
0
Location
Windy City
Which version of Flashplayer you using. FYI there are 3 different releases of it.

As for the Wifi issue I'd try updating to Chevy's low voltage in place of the ultra Low voltage. A friend of mine was having issue with Wifi also and had uLowV and going to low voltage took care of it.
 

razgueado

Member
Joined
Mar 8, 2010
Messages
56
Reaction score
0
Which version of Flashplayer you using. FYI there are 3 different releases of it.

As for the Wifi issue I'd try updating to Chevy's low voltage in place of the ultra Low voltage. A friend of mine was having issue with Wifi also and had uLowV and going to low voltage took care of it.

Yup, that would be my recommendation for the WiFi issue. And drop down to the 1.2. If that works, then you can try working back up in speed.

Regarding the widgets...have you tried running Chevy's mvl2 script to disable the stock launcher? If not, it could still be running in background and causing havoc for LauncherPro, especially if it has the same widgets on it.
 
Last edited:
Top