4.3 battery issues

Fault

Member
Joined
Jun 8, 2010
Messages
640
Reaction score
0
I am finding my battery going down a lot faster gthan 4.2. Using the same p3 kernel, 1.2ghz. Any ideas?

Sent from my 'Simply Stunning' Droid using Tapatalk
 

godfish

Member
Joined
Jun 9, 2010
Messages
41
Reaction score
0
I'm seeing the same thing, I'm watching it with Juice Plot and last night my batter went for 100 to 20 in 3 hours?? I'm not using anything but the rom 4.3 SS No Kernal other what is in the rom.:icon_eek:
 
OP
Fault

Fault

Member
Joined
Jun 8, 2010
Messages
640
Reaction score
0
Any help chevy?

Sent from my 'Simply Stunning' Droid using Tapatalk
 

JBPruitt

Member
Joined
Jun 10, 2010
Messages
144
Reaction score
0
Location
Spokane, WA
I would say it has to be something stealing all of your resources...

I'm getting much better battery life on 4.3...

I have changed a few things though...

I properly set up setcpu's advanced settings (found which ones worked the best with my phone)
I uninstalled automatic task killer
Installed juice defender (which turns off wifi, 3G, and GPS when you're not using it)

I would suggest playing with things... because from last week my battery life almost doubled...
 

PsychoSimatic

Member
Joined
May 1, 2010
Messages
30
Reaction score
0
Location
CT USA
My battery life initially tanked when i went to 4.3, but if ya config the setcpu for saving power (ie ondemand and when idle ya use like 250/250) it seems much better though i did buy a second battery / battery charging cradle to help out.
 

CypherAZ

Member
Joined
May 25, 2010
Messages
33
Reaction score
0
I have seen my battery life tank with 4.3 as well, going to flash back to 4.2 for now. Can't afford to have my battery die in 5 hours.
 

NattyBee

Member
Joined
Jun 8, 2010
Messages
998
Reaction score
0
I have seen my battery life tank with 4.3 as well, going to flash back to 4.2 for now. Can't afford to have my battery die in 5 hours.

Guys, I gotta say, I have had no issues with battery life...BUT immediately after updating to 4.3, I applied Chevy's updated 1.25Ghz ULowV kernel...have you tried that? and given the general speed of Simply Stunning, I keep SetCPU at Min:250mhz Max:550mhz...this is generally plenty speedy enough for most of what I do...

Last night I ran Slacker for about 4 hours, battery was at 80 or 90% when I turned on Slacker, and when I turned it off, I still had 40% battery...

I'm not trying to rub it in your face that I haven't had this problem, just giving example of what I did that seems to be working...though I have been having my own issues, but only since applying the patch...
 

PsychoSimatic

Member
Joined
May 1, 2010
Messages
30
Reaction score
0
Location
CT USA
I have seen my battery life tank with 4.3 as well, going to flash back to 4.2 for now. Can't afford to have my battery die in 5 hours.

Guys, I gotta say, I have had no issues with battery life...BUT immediately after updating to 4.3, I applied Chevy's updated 1.25Ghz ULowV kernel...have you tried that? and given the general speed of Simply Stunning, I keep SetCPU at Min:250mhz Max:550mhz...this is generally plenty speedy enough for most of what I do...

Last night I ran Slacker for about 4 hours, battery was at 80 or 90% when I turned on Slacker, and when I turned it off, I still had 40% battery...

I'm not trying to rub it in your face that I haven't had this problem, just giving example of what I did that seems to be working...though I have been having my own issues, but only since applying the patch...


Though you aren't overclocking at all, generally I'm doing 900/55p then when I hit 50% 700/400 then at 25% 550/250 and for idle/screen off 400/250
 

ecfiffer

Member
Joined
Feb 15, 2010
Messages
161
Reaction score
0
See I too have been dealing with battery issues. BUT. I think I have a junkie battery. I can't say its been better or wosre with 4.3 scine I installed it. I was at a beach house and had to use wifi for data I had no 1x or 3g there at all. I will give juice defender a try and tinker with setcpu though. I have the 1.25g ulv kernel and usually that works for me set at 1g max min. Honestly I think it might be your phone. Typical IT trouble shooting here start with hardware then move to software...
 

NattyBee

Member
Joined
Jun 8, 2010
Messages
998
Reaction score
0
I have seen my battery life tank with 4.3 as well, going to flash back to 4.2 for now. Can't afford to have my battery die in 5 hours.

Guys, I gotta say, I have had no issues with battery life...BUT immediately after updating to 4.3, I applied Chevy's updated 1.25Ghz ULowV kernel...have you tried that? and given the general speed of Simply Stunning, I keep SetCPU at Min:250mhz Max:550mhz...this is generally plenty speedy enough for most of what I do...

Last night I ran Slacker for about 4 hours, battery was at 80 or 90% when I turned on Slacker, and when I turned it off, I still had 40% battery...

I'm not trying to rub it in your face that I haven't had this problem, just giving example of what I did that seems to be working...though I have been having my own issues, but only since applying the patch...


Though you aren't overclocking at all, generally I'm doing 900/55p then when I hit 50% 700/400 then at 25% 550/250 and for idle/screen off 400/250

You are correct...but I am using the same settings I have used since I began using Simply Stunning (which was 4.1)...so at least I have a comparison point that my battery life hasn't gotten any worse and I'm still using the same SetCPU settings...

anyhow, I hope you find a solution! :)
 
OP
Fault

Fault

Member
Joined
Jun 8, 2010
Messages
640
Reaction score
0
Yea its absolutely tanking for me. I'm using the same kernel and setcpu settings as before, but its been dropping fast. Every five min on internet has been like ten percent of my battery

Sent from my 'Simply Stunning' Droid using Tapatalk
 

godfish

Member
Joined
Jun 9, 2010
Messages
41
Reaction score
0
I charged my phone to full at 2pm my time, and went for a walk took some pics and stuff and got home at 3:30pm and my battery is 40% so it droped 60% In 1.5 hours. OUCH! hmm. anyone have some settings I could try in setcpu?
 

Coolsaber57

Member
Joined
Jan 7, 2010
Messages
345
Reaction score
0
Yeah, I'm seeing pretty bad battery life as well. I thought it was just because I was flashing a lot of roms/recoveries, but it's still much worse than it was on 4.0.
 

ecfiffer

Member
Joined
Feb 15, 2010
Messages
161
Reaction score
0
For what its worth I installed jucie defender and let it configure its self and set setcpu to 250 max min when the screen is off. That was last night at 8ish and I was at a full charge. I'm at 70 percent left with minimal use... I don't know if juice or setcpu did more but ill take it
 
OP
Fault

Fault

Member
Joined
Jun 8, 2010
Messages
640
Reaction score
0
Also the battery seems to be running hotter than normal. Possibly overheating??
 
Top