3G Connection and 2.2 Froyo

runrhino06

New Member
Joined
Sep 8, 2010
Messages
27
Reaction score
0
Obviously, most people, including myself, have been experiencing problems with the signal going from a great 3G service down to 1X or even nothing.

Simple question...

Does anyone have any idea or have read anything mentioning if 2.2 is going to correct this problem???
 

Swis21

Member
Joined
Sep 15, 2010
Messages
49
Reaction score
0
Same here. It's not too much of a problem but would think it should stay connected.
 

GL47

New Member
Joined
Sep 30, 2010
Messages
1
Reaction score
0
Same 3G-1X connection problem after Froyo

My droid-x was exhibiting the same issue before and after updating to 2.2. Additionally, before the 2.2 update, even with 4 or 5 bars of signal strength the 3g 1x indicator would disappear completely and I would have no data connection at all. rebooting the phone would seem to resolve the issue for a few minutes, and the problem same did the worse if the 3g hotspot service was operating.

As I am attempting to type this message on the droid x; I'm noticing that the keyboard becomes intermittently becomes unresponsive for a few seconds about the time the data indicator switches from 3g to 1 x. how to the 2.2 update I knows if I turn on the verizon hotspot service the phone will occasionally lock up and I will have to reboot.

I had a Samsung Fascinate Before the droid and did not notice the signal drop\lock up problem.
 

Sutakodomo

New Member
Joined
Mar 18, 2010
Messages
5
Reaction score
0
I'm having a similar issue. I can't make or receive calls. When I get a call I get a black screen for a second and the phone vibrates. Then nothing happens. And there is no 3G icon. But I can use the internet.

Edit: After a reboot the 3g signal is there, but after I try to make a call the icon for no 3g shows up and now I have 1 bar with no 3g icon. This started to happen today.

Rooted ota 2.2
 
Last edited:

brad92

Silver Member
Joined
Sep 29, 2010
Messages
4,492
Reaction score
17
Location
TEXAS
My stock Droid X has the 3G/1X issue. Looking for solutions.
 

DeathAdder

New Member
Joined
Jun 23, 2010
Messages
10
Reaction score
0
Me too. I had this problem with 2.1 and thought it was just my office (2 floor, but near a window in a well populated area of low office buildings) and my house (suburban area, decent coverage). I upgraded to 2.2 with hopes of the problem going away and it didn't. Rooted the phone next and still a problem.

This is aggreivating. My old AT&T 3G coverage was weak, but at least I was always on 3G in both my office and home. Verizon is starting to disappoint me. Or maybe it's Motorola.
 

droidn

New Member
Joined
Dec 7, 2009
Messages
10
Reaction score
0
I am having this problem as well. I don't blame Verizon I blame Motorola. Sitting at my desk here my D1 always had great signal, the X's signal is all over the place. I think I may swap to a Fascinate I am totally bummed about this 3G 1X fluctuation crap!
 

DeathAdder

New Member
Joined
Jun 23, 2010
Messages
10
Reaction score
0
I've had it with the DX now I think. I live off the data connection. I use like 5 minutes a month on calls and spend almost 24/7 with data. I can't have this 1X/3G back and forth. I love the DX, but I had DInc before the DX and it had zero problems with staying on 3G (and I prefer Sense over Blur).

Unless someone knows a fix, I'm going to start looking for a trade with someone.
 

brad92

Silver Member
Joined
Sep 29, 2010
Messages
4,492
Reaction score
17
Location
TEXAS
^^^Same thing with me. I actually had full 3g and then it went to no service, then to 1x and then back to 3g. I didn't move at all and that was 5 mins ago.
 

tehmadhatter

New Member
Joined
Jan 4, 2011
Messages
1
Reaction score
0
USB cable dropping connections

Hi everyone, I noticed that whenever i had the USB cable connected to my samsung fascinate (galaxy), the connection would drop intermittently. :icon_evil: It would go from 3G icon to no bars to bars with no 3G icon. I would have to do something drastic to get the connection back like restart the phone.

The USB charging/sync cable could be introducing electrical noise to the phone, causing it to crash the phone's antenna system. I know the usb cable does this because when it is connected, the blue trace lines that show up when i Swype get jumpy and jagged. Sensing your finger's conductivity on these LCD screens require very delicate and precise voltage sensors.

I am testing this by disconnecting the usb cable from my laptop to the phone and downloading a large video file. So far so good.

Try disconnecting the USB cable and see if the dropping still happens. :)
 
Last edited:
Top