Search results

  1. L

    need help rooting 2.2

    hey guys installed 2.2 lastnight and tried to root i but failed miserably ill select allow update .zip installation. then select install /sdcard/update.zip (deprecated) then ill get error message can't mount /dev/block/mmcb1k0p1 (nosuch file directory) can't mount sdcard:update.zip install...
  2. L

    hello from capecod

    hello everyone new here from cape cod. looking forward to getting advice from other members and seeing what this site has to offer
Top