zoosk photo verification not working

Discussion in 'Android Support' started by paul623, Jan 2, 2016.

  1. paul623

    paul623 New Member

    Joined:
    Jan 2, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    blu dash jr
    I have a blu dash jr phone with android version 2.3.5 hardware version is 1.1.0 software version blu-d14wb-v04-generic-020-05-2015 kernel version 2.6.35.7. I am using zoosk version 3.7.12. When I launch this app it says there is a newer version of zoosk available and I am having trouble using photo verification on this device try a different device get the message there is an updated version of this software. sometimes when I login to this app and than I try updating it with my wireless enabled and I don't get any where. Is there any resolution to this issue other than getting a new phone?
     
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    Welcome to the Forum @paul623.

    I would delete the App,restart your device and install the App again.

    Let us know if that works for you..
     
    • Agree Agree x 1
  3. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,883
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,714
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Welcome aboard paul623! Your device likely won't be able to update to the latest version since you're running Gingerbread on your device. Usually the latest app versions are only compatible with the last couple Android OS versions, so that may be where you're running into problems. I've never used this app so I could be wrong. Let us know how Jeffery's suggestion works for you.
    Good luck!

    S5 tap'n
     
    • Like Like x 2
    • Agree Agree x 1
  4. paul623

    paul623 New Member

    Joined:
    Jan 2, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    blu dash jr
    I tried reinstalling it and no luck
     
  5. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,883
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,714
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Sorry to hear that didn't work for you, it was worth a try.
    I wasn't able to find out any information on the app page in regards to what version of Android this app requires. Your best bet at this point would be to contact their help and/or customer service folks. Here's where you'll want to go to get some help regarding this issue.
    * Customer Service: Contact Zoosk Customer Support | Zoosk.com
    * Help: Help Center
    I'm sure someone there will be able to help you resolve this problem.
    Let us know how you make out, and please don't hesitate to ask if there's anything else we can help you with.

    S5 tap'n
     
  6. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,294
    Likes Received:
    1,595
    Trophy Points:
    1,363
    Location:
    Beer Tent Capital of The World
    Ratings:
    +1,740
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    This is my thought. Looks like the app may not support that old of Android.

    Sent from my SM-P550 using Tapatalk
     
    • Agree Agree x 1
Search tags for this page

blu d14wb v04