ZombieStomped 1.71 Issues

Discussion in 'ZombieStomped - D2' started by Romulet, Jun 9, 2011.

  1. Romulet
    Offline

    Romulet New Member

    Joined:
    Oct 5, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, SC
    I recently switched to ZS171 and have noticed a few issues that I think are due to ZS, but am not sure.
    • I have no Settings app anymore. It is not in my app drawer and pressing menu -> settings does nothing.
    • Spare Parts force closes everytime I try to view anything about my battery
    • Long-touching the home screen and clicking either Folders or Shortcuts opens my Browser
    • There's no Power widget (possibly by design, not sure - found widgetsoid so not as big of a problem)
    • If GPS is disabled and you use Navigation, a popup asking if you'd like to enable GPS comes up. Clicking OK should bring you into settings to correct the GPS setting, currently clicking OK on the popup has no effect (the popup just closes and GPS is still disabled, you never see the Settings menu)
    There may be other things wrong but there are all I have noticed thus far. Any assistance would be greatly appreciated.
  2. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    I can't replicate any of your issues (other than Spare Parts FC on Battery History option only, Battery Information works fine in Spare Parts), and haven't seen any other Zombie users posting similar issues in the past few weeks.

    Unfortunately, you clearly have a messed up installation for some reason...I'd start with wiping data/factory reset and see if that clears it up.

    Also, you might want to post your phone's state before installing ZS (what ROM you were on) and the steps you followed to install. Something did not go right...

    Since you can't get to Settings in the phone menu, you'll have to boot into CW Recovery to run factory reset from there...backup anything you want to save first.
  3. Romulet
    Offline

    Romulet New Member

    Joined:
    Oct 5, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, SC
    I was on Liberty 1.5, which I only got rid of because I missed some aspects of blur. I restored to 2.3.2, kept that for a bit, saw ZS and rooted, went to GB as linked from 171's thread, RSD locked up so I had to disconnect and start over. Flashed to 2.3.2, GB, then ZS 1.71. I'm pretty sure at some point I had Settings after the ZS install...but I don't specifically recall.
  4. themeangreen
    Offline

    themeangreen New Member

    Joined:
    Jan 8, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    is anyone else having 3G connection issue? Mine will disappear over night and not come back until I reboot the phone. If you check the 'Mobile Network State' in Settings > About Phone > Status is says "Disconnected" .
  5. hassan_ars
    Offline

    hassan_ars New Member

    Joined:
    Apr 23, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0

    Im pretty sure this is all due to the theme you are using. I believe that if you are using the "blue bread" or the "seeing red" theme it has these problems. Im using zombiefied and it does not have these problems. I think the "stealth" theme works as well, but you should try switching themes and seeing which ones work.
  6. Romulet
    Offline

    Romulet New Member

    Joined:
    Oct 5, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, SC
    I thought about that last night after I did a search on my phone for "Settings" (hoping I could install the apk myself) and saw that Stealth and BlueBread both have their own cut of it...though I was thinking it was more of a "I switched themes and it forgot to install Settings" as opposed to it just being a bug/glitch with my chosen theme (which I'm pretty sure is BlueBread right now)

    tl;dr - Thanks, at least I've got a path to try for fixing this.
  7. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    Always include what theme you're running when reporting issues...you'll get better help faster that way. Good luck.