1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Youtube videos slow on WiFi after upgrading to Liberty v0.8

Discussion in 'Liberty ROM D2' started by Masx, Jun 15, 2011.

  1. Masx
    Offline

    Masx New Member

    Joined:
    Aug 6, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Anyone experience this issue? When I was on v0.7 I had no problems. But for v0.8 it loads a tiny sliver and stops and then loads a tiny more then stops... etc. It previously loaded seamlessly but not it feels like I'm on 3G mode even though I'm on WiFi.

    I know it's not my WiFi connection as I mentioned it worked fine previously on v0.7 also Netflix works flawlessly on both v0.7 and v0.8 so that's another indicator.
  2. Masx
    Offline

    Masx New Member

    Joined:
    Aug 6, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    No one? This really makes it impossible to watch any vids.
  3. Cstryon
    Offline

    Cstryon New Member

    Joined:
    Jan 25, 2011
    Messages:
    398
    Likes Received:
    2
    Trophy Points:
    0
    Hadn't tried till I read your post. They work just fine for me....

    Sent from my DROID2 using Tapatalk
  4. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    Try clearing your data and cache through Application Management and see if that helps it.
  5. Masx
    Offline

    Masx New Member

    Joined:
    Aug 6, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    That didn't fix it :/

    I did notice something that never happened before... the progress bar down below will fill up all the way real quick and then reset back to where the actually video is at and buffer, play, buffer, play...

    Driving me nuts and I have no idea how to fix it other then to downgrade back to v0.7
  6. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    Why would you downgrade back to .07 just because Youtube is lagging a little? Did you try uninstalling/deleting Youtube and reinstall it from the market?
  7. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    It's not the rom. My youtube is fine. Try not watching in hi quality.

    Droid 2 Liberty GB v0.8
  8. Masx
    Offline

    Masx New Member

    Joined:
    Aug 6, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    I went into Liberty Customizer and deleted Youtube as I couldn't uninstall it any other way and when I rebooted it was still there. As for why I would downgrade...

    I watch youtube at least a couple of times a day while traveling/waiting in areas. When I have 3G mode I understand the choppiness, but in Wifi mode there's no excuse.
  9. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    Type this in the android emulator....

    su
    mount -o rw,remount /system
    rm -r /system/app/blur_youtube.apk

    Notice that it says blur_youtube.apk. That is what mine says in the /system/app directory. Yours might be AOSP or it might be Blur. Just go to /system/app directory and find Youtube.apk. If it is any different than mine then you will have to replace "blur_youtube.apk" to whatever it says in /system/app.

    Once you do that, reboot your phone. Then go back to the Market and download and install Youtube from there.
  10. Masx
    Offline

    Masx New Member

    Joined:
    Aug 6, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the help!

    I actually used TiBu earlier to remove youtube and so far it seems to be good. I wonder what this blur_youtube you are referring to but I assume since TiBu only listed one youtube and I was able to reinstall from the market, it worked out.
  11. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    The Liberty Customizer gives us options to have AOSP or Blur apps and such. You can research and review the differences between AOSP and blur.

    Titanium Backup does help remove apps but sometimes it doesn't get rid of everything. I always use the emulator to remove something 100%.
  12. Masx
    Offline

    Masx New Member

    Joined:
    Aug 6, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    I did a " ls " for the system/app folder and didn't find any youtube apk or any variant so it looks good.

    As for blur/aosp ya I know the difference for the most part but just didnt realize there was such a thing as blur for youtube.

    Thanks again for the help :)
Search tags for this page

downgrade youtube app android

,

you tube app slow over wifi android