Youtube video stoppage

Discussion in 'Samsung Galaxy Note 4 Discussions' started by mach330, Dec 26, 2014.

  1. mach330

    mach330 Active Member

    Joined:
    Nov 8, 2009
    Messages:
    765
    Likes Received:
    48
    Trophy Points:
    28
    Location:
    The OC
    Ratings:
    +54
    Anybody have issues with youtube? I noticed mine does this a lot where the video stops but audio is still going. I have to pause or fwd or rewind to make the video continue. It does this a out every 2-3 min. Any ideas? It's annoying me.

    Tap'd via Note 4...
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,470
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    No issue on my note 4, but my brother-in-law was showing us a rather long video on YouTube on his s5 & this happened a few times.
     
  3. 2DirtyKids

    2DirtyKids Member

    Joined:
    Dec 27, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am also experiencing this issue, have you found a resolution?
     
  4. bkdodger

    bkdodger Super Moderator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    7,270
    Likes Received:
    3,750
    Trophy Points:
    1,563
    Location:
    Staten Island, New York
    Ratings:
    +4,022
    Current Phone Model:
    Nexus 6
    Have y'all messed with the settings in youtube.. Check the quality in settings.. And test on LTE and WiFi is it the same?

    Tap'd by Big 6
     
  5. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,470
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Well, my youtube app started doing this yesterday. I was showing someone a video I had uploaded on my phone & the video would pause while the audio kept going perfectly.

    I checked the same video a few times since then & it kept doing it. I assumed it was just a bad upload until I tried to watch another video & it did the same thing, so I pulled up my uploaded video on my tablet & it played all the way through with no problem.

    I totally agree with the OP. This sucks & now that I know it's happening to me, I'm going to play around with it tomorrow (technically later today).

    I hadn't changed any settings in the app at all since the last time I watched a video with no problem & when I was on that second video, I changed quality to 480p from the automatic 720p & it still happened.

    Both videos had buffered more than enough to not have issue & in the case of my personal video, I had the same problem on both LTE with 4 out of 5 bars & on my 40-ish mbps wifi.

    Sent from my Note 4 via Tapatalk
     
  6. Miklb58

    Miklb58 Active Member

    Joined:
    Aug 3, 2012
    Messages:
    460
    Likes Received:
    161
    Trophy Points:
    43
    Ratings:
    +185
    Add me to the list. Yesterday was the first time I used YouTube since getting my
    Note4 on Dec 30th.
    The video stops while the audio continues to play.
     
    • Like Like x 1
  7. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,470
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I've actually watched several youtube videos since my last post in this thread with no trouble, so it seems that the issue is intermittent. It lasted for quite a while when it started the other day though.
     
  8. Ohyea!

    Ohyea! Member

    Joined:
    Mar 30, 2010
    Messages:
    167
    Likes Received:
    16
    Trophy Points:
    18
    Ratings:
    +20
    Current Phone Model:
    Nexus 6
    Out of curiosity, have any of you tried to play you tube through the web browser to see if it's the app that is bugged?
     
  9. Miklb58

    Miklb58 Active Member

    Joined:
    Aug 3, 2012
    Messages:
    460
    Likes Received:
    161
    Trophy Points:
    43
    Ratings:
    +185
    I just tried it both ways
    Using the YouTube app it stalled at a little over one minute, then I watched the same video using chrome and it played to the end.
    I kind of assumed before though that it was the app.
     
  10. Miklb58

    Miklb58 Active Member

    Joined:
    Aug 3, 2012
    Messages:
    460
    Likes Received:
    161
    Trophy Points:
    43
    Ratings:
    +185
    In the past week or two, I have watched a half dozen YouTube videos using the app, and there have not been any further incidences of the video stalling.
     
    • Like Like x 1
  11. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,470
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I haven't noticed any issues since my last report of the problem either.

    Sent from my Note 4 via Tapatalk