YouTube Issues?

Discussion in 'Droid X Tech Support' started by mjustus, Dec 6, 2010.

  1. mjustus
    Offline

    mjustus Member

    Joined:
    Nov 24, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    VA
    Ratings:
    +0
    For some reason I keep getting a 402 error message on the YouTube app. Anyone know anything about it?

    Sent from my DROIDX
  2. mjustus
    Offline

    mjustus Member

    Joined:
    Nov 24, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    VA
    Ratings:
    +0
    Sorry. I meant error message 401. Not 402

    Sent from my DROIDX
  3. the5barrons
    Offline

    the5barrons Member

    Joined:
    Sep 5, 2010
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    When is the last time you rebooted? Hows your connectivity?

    Swyped while being lazy in the DXForumApp
  4. mjustus
    Offline

    mjustus Member

    Joined:
    Nov 24, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    VA
    Ratings:
    +0
    Is rebooting just turning my phone off and then back on? I did that and my connection is great. No problems with anything else

    Sent from my DROIDX
  5. mjustus
    Offline

    mjustus Member

    Joined:
    Nov 24, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    VA
    Ratings:
    +0
    I also uninstalled the youtube update then reinstalled it. Still getting the same error message

    Sent from my DROIDX
  6. the5barrons
    Offline

    the5barrons Member

    Joined:
    Sep 5, 2010
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Not sure what to tell you. If you are running 2.0.26 you are up to date on version. Connection is connection, if its good it should work. What is the status of your dx? Rooted? Stock?

    Swyped while being lazy in the DXForumApp
  7. mjustus
    Offline

    mjustus Member

    Joined:
    Nov 24, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    VA
    Ratings:
    +0
    Its stock. Have thought about rooting but I just don't know enough to trust myself yet.

    Sent from my DROIDX
  8. the5barrons
    Offline

    the5barrons Member

    Joined:
    Sep 5, 2010
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Rooting shouldn't be the difference in youtube working or not. Maybe another soo clashing? I doubt it though. I'm out if ideas...

    "what evrrrrr"
Similar Threads
  1. Eric72593
    Replies:
    4
    Views:
    2,726
  2. Bear in NM
    Replies:
    0
    Views:
    1,137
  3. ARod
    Replies:
    4
    Views:
    1,763
  4. soulshot96
    Replies:
    3
    Views:
    2,751
  5. Kenyon1
    Replies:
    2
    Views:
    1,069
Loading...