YouTube issue!

Discussion in 'Samsung Galaxy Nexus' started by soulshot96, Jan 12, 2012.

  1. soulshot96

    soulshot96 Member

    Joined:
    Feb 24, 2011
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey guys I was watching a couple YouTube videos on my phone and I got a force close. After that the app said I had no subscriptions and every time I try to watch a video by someone I was subbed to before it force closes! This is happening to my Xoom as well. Help!

    Sent from my Galaxy Nexus
     
  2. Roxstar

    Roxstar New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same issue. My subscriptions were all showing up yesterday afternoon an then last night it started telling me I had no subscriptions available. I tried logging out, clearing data and cache and nothing seemed to work. The YouTube web page is fine. It just appears to be an issue with the app.

    Sent from my Galaxy Nexus using DroidForums
     
  3. soulshot96

    soulshot96 Member

    Joined:
    Feb 24, 2011
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah nothing seems to fix it. Must be Google doing something. Hope it gets fixed soon.

    Sent from my Galaxy Nexus
     
  4. Roxstar

    Roxstar New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My YouTube app is finally showing my subscriptions now. Yay!

    Sent from my Galaxy Nexus using DroidForums