Youtube.com

Discussion in 'Samsung Galaxy S5 Discussions' started by Duke of Advil, Sep 25, 2015.

  1. Duke of Advil

    Duke of Advil Member

    Joined:
    Apr 26, 2011
    Messages:
    60
    Likes Received:
    9
    Trophy Points:
    8
    Ratings:
    +9
    I have an issue that really bothers me and I knew if I came here you all could help me.
    When doing a Google search and I type in YouTube it forces me to use the YouTube app. I prefer to use mobile site or even full site.
    How can I make my phone or Google give me another option besides the app?
     
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,678
    Likes Received:
    3,546
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,034
    Current Phone Model:
    iPhone 7 Plus JB
    Have you tried deleting the App?
     
  3. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,882
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,713
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Also, go into your browser settings and switch to "desktop" mode.
     
  4. Duke of Advil

    Duke of Advil Member

    Joined:
    Apr 26, 2011
    Messages:
    60
    Likes Received:
    9
    Trophy Points:
    8
    Ratings:
    +9
    The option to delete is not available, looks like Verizon has added it to its ever growing list of Bloat-wear. The only thing it lest me do is Uninstall the updates.
     
  5. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,294
    Likes Received:
    1,595
    Trophy Points:
    1,363
    Location:
    Beer Tent Capital of The World
    Ratings:
    +1,740
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    You need to clear DEFAULTS for the YouTube app. That should then give you the option of using the browser

    Note 4tified
     
    • Like Like x 2
  6. Duke of Advil

    Duke of Advil Member

    Joined:
    Apr 26, 2011
    Messages:
    60
    Likes Received:
    9
    Trophy Points:
    8
    Ratings:
    +9
    Well it may not be the best way but it works.
    I went to the playstore and changed to not auto update, then I Uninstalled all of the updates(because it is a new problem I figured it could be an update)
    Works, now it doesn't even ask if I want the app or Internet, which I like.
     
    • Like Like x 2
  7. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,882
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,713
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Glad that worked out for you Duke! Thanks for posting your results.
     
    • Like Like x 1