YouTube app performance in Froyo

Discussion in 'Bugless' started by ickselglic, Jun 29, 2010.

  1. ickselglic
    Offline

    ickselglic New Member

    Joined:
    Jan 22, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone noticed degredation in the streaming of videos in the YouTube app? They seem choppy and stop and restart again. I've noticed this only since going to Froyo.
  2. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    I aven't noticed that. I have noticed that the YouTube widget no longer fully works. If you don't use it for a little while, pressing one of the widget options on your homescreen no longer does anything and you have to delete and then replace the widget onto your homescreen for it to register again.
  3. ickselglic
    Offline

    ickselglic New Member

    Joined:
    Jan 22, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I noticed this as well.
  4. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    Anyone have a fix for this? Kind of annoying having to reapply the widget every time you want to use it.
  5. nagmier
    Offline

    nagmier New Member

    Joined:
    Apr 9, 2010
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    I've noticed youtube locking up\stuttering constantly since I upgraded to v0.3 (I wiped 3x) though this is the only issue I am having with the ROM
  6. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    Yea it's only this and it has been this way for me since Froyo. I wonder what the issue could be?
  7. seanzy13
    Offline

    seanzy13 New Member

    Joined:
    May 20, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    I've actually noticed the opposite. On BB .2 I was having trouble with it, but since upgrading to .3 and .4 I am having great performance with the youtube app. No stuttering or lag at all.

    Sent from my Droid using Tapatalk
  8. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    Hmm well I can't seem to get it to work no matter what I do.
  9. seanzy13
    Offline

    seanzy13 New Member

    Joined:
    May 20, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Did you do a complete wipe before installing the latest BB? Make sure your backup app of choice isn't installing an older version of the youtube player over the version included with the rom?
  10. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    Yes I did a complete wipe. Maybe someone can upload the current youtube apk for download so I can try that? The only part of my widget that works is the left side "most viewed" section. I click that and it opens the app straight to whatever video was previewed on the widget. Nothing else works besides that.

    Everything else with the ROM works great though.
  11. HarvesterX™
    Offline

    HarvesterX™ Member

    Joined:
    May 13, 2010
    Messages:
    557
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Virginia, USA
    The widget seems to work fine...until it redraws itself (aka shift in layout). Then dead. Stupid programming error on the original developer. All the Froyo builds I've been on does this. Doesn't seem like a hard issue to fix but I think the YouTube app is closed source? If not I could fix it in about 10 minutes.
  12. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    If you somehow fix this or find a working version please post it here. This makes no sense why it's not working.
  13. TuBitMittens
    Offline

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    600
    Likes Received:
    3
    Trophy Points:
    18
    this is why I stay away from rooting; fear of all the issues..
  14. nagmier
    Offline

    nagmier New Member

    Joined:
    Apr 9, 2010
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    Then why are you lookin in the rooted section? You're just jealous ;) ! Honestly its a bit of an inconvenience but its not anywhere near a deal breaker for me I use youtube on my phone once or twice a week at most
  15. ethanhunt123
    Offline

    ethanhunt123 New Member

    Joined:
    Jun 1, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbia, SC
    dont know about the video...but streaming audio is awful
  16. seanzy13
    Offline

    seanzy13 New Member

    Joined:
    May 20, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    This issue has absolutly nothing at all to do with rooting, no clue what in the world your talking about.

    I have zero issues with the youtube app and streaming audio. Pandora works flawless as well, never sounded better or ran smoother then it does on BB .4

    If I knew how to extract and post the youtube app from my rom I would gladly do it.

    Sent from my Droid using Tapatalk
  17. HarvesterX™
    Offline

    HarvesterX™ Member

    Joined:
    May 13, 2010
    Messages:
    557
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Virginia, USA
    Same here. I've no issues with streaming anything and the problem with the widget is on Google's end not any of our developers. YouTube and any other flash site loads perfect in the browser itself.
  18. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    Lol this issue is nothing worth worrying about rooting. This is barely an issue, just an inconvenience if you use the YouTube widget. This is no where near a deal breaker. The app still works flawlessly.
  19. avt123
    Offline

    avt123 New Member

    Joined:
    Jan 28, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    0
    I figured it out. Turn off auto-rotate if you have it on (only for homescreen rotations not app. I'm using LauncherPro). Rotating the homescreens kills all the widgets when the screen is rotated. Android just does this. So I guess it just shuts down the youtube widget. Although the "most viewed" section will still work if clicked so I don't know why it all doesn't work.

    So far this fixed the problem for me. I'm not sure about everyone else who is having this problem if it will do the same.
  20. granitemon
    Offline

    granitemon New Member

    Joined:
    Mar 30, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    I get a lousy signal where i live, so it has always taken a long time to load a video. Since froyo, if it does load, its constantly stopping and buffering.

    Wondering if the new you tube is of higher quality, thus slowing download time.

    Any ideas?

    (Moto droid not rooted, 2.2 manual update)
Search tags for this page

android poor youtube performance

,

you tube performance app for android

,

youtube android app version compatible with froyo

,

youtube app measurements video performance

,

youtube auto buffer apk