you tube and 4g

Discussion in 'HTC Rezound' started by andeejo, May 9, 2012.

  1. andeejo

    andeejo Member

    Joined:
    Jan 21, 2012
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    West Jordan, UT
    Ratings:
    +2
    I'm not a big you tube user, but I just tried to watch a video and it wouldn't load. I remember reading a thread where for some people could only watch it in 3g. Sure enough I can watch it in 3g. I'm curious if anyone knows why this is? I just always stay on 4g. Kind of a pain to switch. I just updated my adobe flash player, could this be the cause? Also, could someone recommend a good 3g to 4g shortcut? Always appreciate your help! Running stock here.
     
  2. MarkS1110

    MarkS1110 Member

    Joined:
    Dec 1, 2011
    Messages:
    71
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    Current Phone Model:
    Motorola X Pure
    I was having streaming video issues too. I did a restart and like magic, problem fixed. :)
     
  3. MrSmith317

    MrSmith317 Moderator
    Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,578
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
    Your best bet is an app like LTE switch. I watch youtube vids on LTE all the time with no issue(Philadelphia area, almost fully saturated with LTE). Maybe LTE isn't fully available where you were at the time...??
     
  4. N4UPD

    N4UPD Member

    Joined:
    May 9, 2010
    Messages:
    226
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Alabama
    Ratings:
    +4
    I know this is off topic but Seeing it in the signature reminded me of the ICS without rooting. Does doing that wipe your phoe or does it leave everything on there that you previously had like pics and so forth?
     
  5. zacedward

    zacedward Member

    Joined:
    Dec 8, 2010
    Messages:
    396
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +7
    I have a thunderbolt and YouTube don't work on mine works only on 3g or wifi don't know why but it sucks
     
  6. MrSmith317

    MrSmith317 Moderator
    Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,578
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
    Running an RUU wipes everything except your internal/external SD cards.
     
  7. andeejo

    andeejo Member

    Joined:
    Jan 21, 2012
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    West Jordan, UT
    Ratings:
    +2
    I also live in a big LTE area. Never have problems with 4g. Until now haha. Tried batt pull and the usual. It's not that big of a deal, I just get curious when things work and then all of a sudden don't. I have learned a lot on this forum so I thought there could be some answers out there. I mentioned the Adobe player update cause in the market people were saying they lost video play after update, but I did try uninstalling it and that didn't work.
     
  8. zacedward

    zacedward Member

    Joined:
    Dec 8, 2010
    Messages:
    396
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +7
    I am clueless on why YouTube stopped working on 4g
     
  9. MrSmith317

    MrSmith317 Moderator
    Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,578
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
    Are you guys having a problem with youtube via the app or the browser? I just tried both sitting on 4G and had no problems. I'm running the 605.22 ICS leak.
     
  10. andeejo

    andeejo Member

    Joined:
    Jan 21, 2012
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    West Jordan, UT
    Ratings:
    +2
    For me it is the app and the browser. Also, it does not work on Wifi. Cmon Mr smith, you know everything! Lol. I'm trying to remember if there was a recent you tube update.
     
  11. MrSmith317

    MrSmith317 Moderator
    Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,578
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
    LOL so no youtube for you..?? If it doesn't work on LTE/Wifi but does on 3G, I'd say there's something wrong with your phone lol. Try clearing data on the youtube app. If you're rooted, uninstall it and re-install it from the market.
     
  12. zacedward

    zacedward Member

    Joined:
    Dec 8, 2010
    Messages:
    396
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +7
    For me its app and browser
     
Search tags for this page

motorolla droid 2 youtube wont work on 4g

,

youtube app not playing videos