"You don't have any devices." on GP after ICS update

Discussion in 'Droid Razr and Razr Maxx ICS discussion' started by JOSHSKORN, Jun 25, 2012.

  1. JOSHSKORN
    Offline

    JOSHSKORN Member

    Joined:
    Nov 23, 2010
    Messages:
    432
    Likes Received:
    3
    Trophy Points:
    18
    After updating to ICS, I go on Google Play through my computer, look at an app and I see a yellow box which says "You don't have any devices.". I tried deauthenticate my device through Google Music, but then I couldn't find a way to re-authenticate it. I think I'm screwed, somehow. Can someone help me? Thanks. Otherwise, my phone seems to work. I can at least receive calls after the update.

    Edit: Sorry, I'm on the DROID RAZR MAXX. Also, thanks for moving.
    Last edited: Jun 25, 2012
  2. Garemlin
    Offline

    Garemlin Developer Relations

    Joined:
    Dec 24, 2009
    Messages:
    2,156
    Likes Received:
    111
    Trophy Points:
    63
    Location:
    Delaware
    Moving to ICS
  3. JOSHSKORN
    Offline

    JOSHSKORN Member

    Joined:
    Nov 23, 2010
    Messages:
    432
    Likes Received:
    3
    Trophy Points:
    18
    Well I found my answer but the instructions weren't very good. I had to fiddle with it. I still can't figure out how to re-authenticate my phone with Google Music. Any help?
Search tags for this page

android you don't have any devices

,

droid 3 you don't have any devices

,

google play you don't have any devices

,
lg g2 you don't have any devices
,
visual land prestige 7 google play
,

you don't have any devices.

,

you dont have any devices

,
you dont have any devices,what is the solution