yahoo outbound emails won't send

Discussion in 'Android Tech Support' started by arendtgard, Jan 6, 2010.

  1. arendtgard
    Offline

    arendtgard New Member

    Joined:
    Jan 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The outbound emails will not send through my yahoo email account on my droid. The incoming email works just fine. I've looked under outbound settings on the email account, but can't figure out what the problem is. Help please!
  2. NEWDROIDSTER
    Offline

    NEWDROIDSTER New Member

    Joined:
    Mar 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem. Where you able to get ie resolved?
  3. ezekiel2000
    Offline

    ezekiel2000 New Member

    Joined:
    Dec 22, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Are you rooted? I'm running a 2.1 ROM and yahoo mail is one of the things they fixed in these later ROMS. In any case, here's the settings I have for outgoing mail, give them a try, see if it works for you:
    server: android.smtp.mail.yahoo.com
    port: 465
    security type: SSL
    Check Mark in the "require sign-in" box
    user name: whatever is before the @yahoo.com part of your email address
    password: pretty self explanatory

    I'm curious what you're running and if this worked for you so please let me know. Thanks!
  4. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Earlier this month, I read a thread that someone had a similar problem and it was resolved by removing/turning off their task killer. Do either of you use an task killer? If so, it may be worth while removing your email.

    Mike
  5. ajrober5
    Offline

    ajrober5 New Member

    Joined:
    Feb 10, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I had same problem but that worked for me thanks
  6. ezekiel2000
    Offline

    ezekiel2000 New Member

    Joined:
    Dec 22, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Glad to hear it. Thanks for letting me know!
  7. Jenlo
    Offline

    Jenlo New Member

    Joined:
    Mar 1, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Outgoing email

    a bunch of us were having similar problem with the Roadrunner email. The solution seems to be to make sure the "require signature" box is checked and add your username (including @yahoo.com) and your password. That fixed the problem for RR email outgoing.
  8. NEWDROIDSTER
    Offline

    NEWDROIDSTER New Member

    Joined:
    Mar 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I tried the settings you suggested with no luck. I think I am running 2.0. The settings set-up correctly, but when I go to my outbox and hit send outgoing messages it comes back as a connection error. The require signature box is checked and my username and passwrod are entered. Don't use task killer either. Thank you all for your help. Any other ideas?
  9. lovelyhistorymom
    Offline

    lovelyhistorymom New Member

    Joined:
    Mar 25, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    For whatever reason my outbound Yahoo will not function if my wireless is activated. But I turn it off and outbound works just fine. Not sure why. I'm still a newb and I'm sure that someone on here has the answer, but make sure your wireless is turned off (note:wireless, not 3G...). It drains battery anyway so if you aren't actively using it there is no reason to have it on anyway.

    I run app killer and it still works fine.

    My IMAP path for outbound is

    smtp.mobile.mail.yahoo.com

    Port:587 (this was the one that was auto-populated when I first set it up)

    No Security Type selected

    Require sign-in
    Username@yahoo.com
    Password

    And mine works like a charm.

    Side question though, without rooting is there a way to have it constantly check instead of having the five-minute delay in mail retrieval...not that it's that bad...but still...if I'm having a convo through email...which I do a lot, I don't like having to manually refresh. I just want it to do it by itself...any solution for that as of yet?
  10. arendtgard
    Offline

    arendtgard New Member

    Joined:
    Jan 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0

    I followed directions to no avail.. unfortunately i still cannot send emails from my android on Yahoo :(
  11. JayhawkSteve
    Offline

    JayhawkSteve New Member

    Joined:
    Apr 1, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas

    Noob here. I also have Road Runner, and had issues with sending out emails. Finally solved it when I went to SETTINGS--> ACCOUNTS & SYNC--> and make sure any accounts you have (I had a gmail account) are SYNC OFF.

    Forgot I had the gmail account active. May not be applicable here but figured others may have same issue.
  12. fenriswolf039
    Offline

    fenriswolf039 New Member

    Joined:
    Mar 30, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    I have Yahoo small business email, pop/smtp.bizmail.yahoo.com with SSL, 995/465 and authentication requred.

    Works great, got 7 inboxes .
Search tags for this page
phone wont send emails
,
why won't yahoo send my email
,
why wont my yahoo email send
,
why wont my yahoo mail send
,
yahoo email won't send
,
yahoo mail in outbox wont send
,

yahoo mail outbox won't send

,
yahoo mail outbox won't send
,
yahoo mail outbox wont send
,
yahoo mail won't send
,
yahoo mobile mail won't send
,

yahoo outbox won't send