Yahoo Mail?

Discussion in 'Motorola Droid' started by txskeets, Nov 6, 2009.

  1. muddy00

    muddy00 New Member

    Joined:
    Nov 6, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thats what mine was doing also with the orginal post, but the one below worked for me.


    go to mail icon
    add account
    enter email address in email address filed (name@yahoo.com)
    enter password at password field
    select MANUAL SETUP not next
    select imap
    username= name@yahoo.com
    password = yourpassword
    imap server= imap.mail.yahoo.com
    port=143
    security=none
    optional = blank
    select next

    you will then be prompted to sign in do so.

    will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
     
  2. momendo

    momendo New Member

    Joined:
    Nov 7, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    muddy00 is correct. The trick is to turn off WiFi so your IP address is from the Verizon network. It won't authenticate if you're using anything else.

    You must be on 3G to use Yahoo mail IMAP.

    You're welcome! :)
     
    Last edited: Nov 7, 2009
  3. manbearpig

    manbearpig New Member

    Joined:
    Nov 6, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Nashville
    Ratings:
    +0

    BINGO! Thank you!:icon_ banana:
     
  4. a73

    a73 Member

    Joined:
    Nov 7, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    YOU GUYS ARE AWESOME!!!! turning off wi-fi for the initial setup did the trick. Though when I turn wi-fi back on, it won't download yahoo mail. Guess i'll have to stick with 3G, though at least I can get my yahoo mail without upgrading to yahoo plus
     
  5. txskeets

    txskeets Member

    Joined:
    Oct 30, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I didnt even think about WiFi....when I set mine up I was just on '3G'. Nice catch!
     
  6. gmurthy

    gmurthy New Member

    Joined:
    Nov 8, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Able to receive Yahoo! email but not send email

    I set up the SMTP to be smtp.mobile.mail.yahoo.com and left it at the default port. Setup seemed to go thru successfully. I am able to receive Yahoo! email but I am not able to send email. The sent email sits in the outbox. When I click send it says "Connection error". My WIFI is turned off (I am using 3G only)

    Thanks.
     
  7. 350-Jason

    350-Jason Member

    Joined:
    Nov 4, 2009
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i have the same problem, but a different email server. :(
     
  8. jwd45244

    jwd45244 Member

    Joined:
    Oct 31, 2009
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OUTGOING
    SMTP Server- smtp.mobile.mail.yahoo.com
    port - 25
    security type - TLS (if available)
    * check Require sign-in
     
  9. gmurthy

    gmurthy New Member

    Joined:
    Nov 8, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Port number 25 worked!

    Thanks jwd45244. I changed the port to 25 on OUTGOING and it worked. I left the security type to None.

    Thanks again.
     
  10. smilepak

    smilepak Member

    Joined:
    Nov 7, 2009
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
  11. memoself

    memoself Member

    Joined:
    Nov 3, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    When I go into my apps, I have "gmail" and "email", which do I choose? Also, I'm with Att.net, will this work with them?
     
  12. txskeets

    txskeets Member

    Joined:
    Oct 30, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You should set this up through "email". Yes it will work with att.net, but you need to match the settings to at&t's settings, not the yahoo ones above.
     
Similar Threads
  1. uscjoel
    Replies:
    6
    Views:
    1,491
  2. crxlvr
    Replies:
    12
    Views:
    7,046
  3. garyevs
    Replies:
    1
    Views:
    1,470
Loading...
Search tags for this page
android bellsouth imap email settings
,
droid and yahoo mail
,
kfzx@jetnc.com loc:us
,
mail jetnc.com
,
mail jetnc.com loc:us
,
maildroid yahoo
,
prodigy.net email in android phone
,
yahoo mail maildroid
,

yahoo mail on droid

,
yahoo mail on maildroid