Yahoo Mail?

Discussion in 'Motorola Droid' started by txskeets, Nov 6, 2009.

  1. txskeets
    Offline

    txskeets Member

    Joined:
    Oct 30, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    When you go 'Email' and add an account, after you enter your username and password, the manual setup button will light up in the lower left hand corner of the screen. Click it and then change the settings as listed.
     
  2. ppphfwhatever
    Offline

    ppphfwhatever New Member

    Joined:
    Nov 6, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    still no dice, very strange
     
  3. txskeets
    Offline

    txskeets Member

    Joined:
    Oct 30, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well, you officially have me stumped!
     
  4. muddy00
    Offline

    muddy00 New Member

    Joined:
    Nov 6, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine is doing the same thing, guessing because we dont have the upgraded email from yahoo.
     
  5. SEGA
    Offline

    SEGA Member

    Joined:
    Nov 6, 2009
    Messages:
    395
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    South Florida
    Ratings:
    +0
    I thought you had to pay $19.99 a year for the Yahoo.Mailplus+, to have Yahoo.mail working on phones and things like Windowslive Mail
     
  6. ppphfwhatever
    Offline

    ppphfwhatever New Member

    Joined:
    Nov 6, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    does anyone without upgraded yahoo mail have it working? lol
     
  7. txskeets
    Offline

    txskeets Member

    Joined:
    Oct 30, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You dont need to have the upgraded yahoo mail to do this. My yahoo mail is just regular yahoo mail and this worked fine for me. Dont see the need to pay Yahoo 20 bucks a year so I can basically have POP access.
     
  8. muddy00
    Offline

    muddy00 New Member

    Joined:
    Nov 6, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok try these settings, this worked for mine and I dont have upgraded account

    go to mail icon
    add account
    enter email address in email address filed (name@yahoo.com)
    enter password at password field
    select MANUAL SETUP not next
    select imap
    username= name@yahoo.com
    password = yourpassword
    imap server= imap.mail.yahoo.com
    port=143
    security=none
    optional = blank
    select next

    you will then be prompted to sign in do so.

    will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
     
  9. ppphfwhatever
    Offline

    ppphfwhatever New Member

    Joined:
    Nov 6, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    just says incorrect username or password, but i know its right
     
  10. muddy00
    Offline

    muddy00 New Member

    Joined:
    Nov 6, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thats what mine was doing also with the orginal post, but the one below worked for me.


    go to mail icon
    add account
    enter email address in email address filed (name@yahoo.com)
    enter password at password field
    select MANUAL SETUP not next
    select imap
    username= name@yahoo.com
    password = yourpassword
    imap server= imap.mail.yahoo.com
    port=143
    security=none
    optional = blank
    select next

    you will then be prompted to sign in do so.

    will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
     
  11. momendo
    Offline

    momendo New Member

    Joined:
    Nov 7, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    muddy00 is correct. The trick is to turn off WiFi so your IP address is from the Verizon network. It won't authenticate if you're using anything else.

    You must be on 3G to use Yahoo mail IMAP.

    You're welcome! :)
     
    Last edited: Nov 7, 2009
  12. manbearpig
    Offline

    manbearpig New Member

    Joined:
    Nov 6, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Nashville
    Ratings:
    +0

    BINGO! Thank you!:icon_ banana:
     
  13. a73
    Offline

    a73 Member

    Joined:
    Nov 7, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    YOU GUYS ARE AWESOME!!!! turning off wi-fi for the initial setup did the trick. Though when I turn wi-fi back on, it won't download yahoo mail. Guess i'll have to stick with 3G, though at least I can get my yahoo mail without upgrading to yahoo plus
     
  14. txskeets
    Offline

    txskeets Member

    Joined:
    Oct 30, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I didnt even think about WiFi....when I set mine up I was just on '3G'. Nice catch!
     
  15. gmurthy
    Offline

    gmurthy New Member

    Joined:
    Nov 8, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Able to receive Yahoo! email but not send email

    I set up the SMTP to be smtp.mobile.mail.yahoo.com and left it at the default port. Setup seemed to go thru successfully. I am able to receive Yahoo! email but I am not able to send email. The sent email sits in the outbox. When I click send it says "Connection error". My WIFI is turned off (I am using 3G only)

    Thanks.
     
Similar Threads
  1. uscjoel
    Replies:
    6
    Views:
    1,079
  2. crxlvr
    Replies:
    7
    Views:
    4,662
  3. ZBacks
    Replies:
    3
    Views:
    2,333
  4. D.Doksa
    Replies:
    2
    Views:
    4,398
  5. garyevs
    Replies:
    1
    Views:
    993
Loading...
Search tags for this page
android bellsouth imap email settings
,
droid and yahoo mail
,
kfzx@jetnc.com loc:us
,
mail jetnc.com
,
mail jetnc.com loc:us
,
maildroid yahoo
,
prodigy.net email in android phone
,
yahoo mail maildroid
,

yahoo mail on droid

,
yahoo mail on maildroid