1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Yahoo email doesn't work on wifi

Discussion in 'Droid X Tech Support' started by zook_b, Jul 25, 2010.

  1. zook_b
    Offline

    zook_b New Member

    Joined:
    Jul 12, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Just like the title says. My Yahoo email doesn't work when I have the wifis (lol) turned on but comes back when I'm back on 3G. Anyone else have this problem.

    For the record, Gmail still works fine in wifi.
  2. Thalinor
    Offline

    Thalinor New Member

    Joined:
    Jul 22, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Very well known issue that is also the case with the original Droid and probably other Android phones. I can't remember if it was an issue with my Droid Incredible as I did not have it that long and do not use Wi-Fi often enough to notice. I have heard all sorts of reasons from conspiracy theories about a Google blocking Yahoo to blame games that yahoo mail wants you to pay for pop access. Who knows what the truth is but you are correct that yahoo mail does not work on Wi-Fi. I would not expect a fix soon.
  3. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Maybe it would work if you use the official yahoo mail app from the market
  4. zook_b
    Offline

    zook_b New Member

    Joined:
    Jul 12, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Thanks. I never used the wifi on my droid before I got the x so I guess I missed the memo. Lol

    I might try that app for yahoo and just report back to let everyone know.

    Sent from my DROIDX using Tapatalk
  5. CrashF16
    Offline

    CrashF16 New Member

    Joined:
    Jul 16, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Same issue when trying to use my RoadRunner email.
  6. Brian626
    Offline

    Brian626 New Member

    Joined:
    Jul 26, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    .edu account

    I can receive emails fine, it's sending them that I can't do. Been trying to find a solution on my own since the release.

    I tried the trick where you check and uncheck the boxes in outgoing mail in setup and also the wifi disconnect.

    Tried to change port from 445 to 25 to 587 as well, then went through the above.

    I'm using "rci.rutgers.edu" account, receives emails just fine. The tech people in the university don't seem to know how to alleviate this problem either

    I am chock out of options, any ideas would be greatly appreciated. Thanks all in advance
  7. Blayzejlm
    Offline

    Blayzejlm New Member

    Joined:
    Jan 6, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mass
    I have the official Yahoo mail app and it has the same problem too.
  8. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    That's surprising. I have an old yahoo account. I check it through the browser so I've never seen this problem.

    The rutgers server probably only allows mail to be sent if you're connected directly to their network...like via wifi on campus, not 3G. Have you tried sending mail when connected on campus?
  9. CrashF16
    Offline

    CrashF16 New Member

    Joined:
    Jul 16, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Mine works now on wifi. Here are my current settings for Roadrunner:

    Incoming Server--
    server: pop-server.sc.rr.com (will be slightly different depending on state you live in)
    port: 110
    user name: (my complete email address xxxxx@sc.rr.com)
    password: yep, type your password here

    No Check on "Use secure connection"
    "Verify Certificate" Checked

    Outgoing Server--
    SMTP Server: smtp-server.sc.rr.com
    port: 25
    User name: full email address
    Password: self-explanatory

    No Check on "Use secure connection"
    "Verify Certificate" Checked

    Hope that helps --
Search tags for this page

android email app does not work on wifi

,

android email not working over wifi

,
why doesn't yahoo work on campus wifi
,
why doesn't yahoo work on my wifi
,
why doesnt mail work on wifi
,
why doesnt yahoo mail work on free wifi
,
why yahoo mail doesn't work using wifi
,
wifi not working email response tech support
,
yahoo doesn't work on wifi
,

yahoo email does not work with wifi

,
yahoo email doesn't work with android
,
yahoo email doesnt work on my android
,
yahoo mail not working if not on wifi
,
yahoo mail not working on android wifi
,
yahoo mail wont work on work wifi