Xscope's location bar doesn't work

Discussion in 'xScope Mobile' started by vomit_comet, Aug 17, 2010.

  1. vomit_comet

    vomit_comet New Member

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If I'm on google and type "g" into the location bar, no results drop down, so I have to manually type in every website. The circular indicator that pops up next to the go button appears for a split second and then disappears, which tells me it's trying to search for my history but doesn't find anything. However, the history button still shows my history so I have no idea what's going on. Reinstalling it doesn't seem to do anything either.

    Ideas?
     
  2. garysui

    garysui Member

    Joined:
    Nov 29, 2009
    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    There is a fullscreen+keyboard android bug. Try to disable 'swipe notification bar' and make it windowed first.
     
  3. vomit_comet

    vomit_comet New Member

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That didn't seem to work.
     
  4. rjax

    rjax Member

    Joined:
    Nov 12, 2009
    Messages:
    408
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    xScope's location bar is only aware of history from the stock browser or other browsers that write to the stock browser's history file. xScope's history is kept independently of the system history.

    (I've actually taken advantage of this by clearing my stock browser history, then visiting my six most visited sites with the stock browser, so now I can just tap the search key to get a quick way to navigate to those six websites.)
     
Search tags for this page

www.bugtry.com