WOW...I hope that logging to this forum is not an intelligence test

Discussion in 'Android General Discussions' started by loop4zil, Apr 20, 2010.

  1. loop4zil
    Offline

    loop4zil Member

    Joined:
    Dec 29, 2009
    Messages:
    743
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta
    Ratings:
    +0
    cause if it is...I failed!

    I had to down load an entirely new browser just to get a log in. What on earth happened?

    I must have deleted cookies and history and everything else a MILLION times.

    Anyway...glad I am back
     
  2. Tegamal
    Offline

    Tegamal Member

    Joined:
    Dec 19, 2009
    Messages:
    380
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indiana, PA
    Ratings:
    +0
    Likewise! I can't login with Firefox, even after resetting my password several times!

    I hate IE, but it's all I can log in with right now. We can't be the only ones!
     
  3. JonKyu
    Offline

    JonKyu Silver Member

    Joined:
    Nov 16, 2009
    Messages:
    2,396
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Provo, UT
    Ratings:
    +0
    did you guys try navigating to the mobile site m.droidforums.net on your desktop browser. I was able to login and switch back to normal view without any problems. Took me like 3 seconds.
     
  4. JohnDroid
    Online

    JohnDroid Guest

    Ratings:
    +0
    Guys, I know it feels like you deleted the cookies 1,000,000 times, but some step must have been missed or it would work.

    Obviously the site lets you in on one browser, so the site, the username, the password all work.

    However, your browser is still storing an old cookie and thus, not letting you log in.

    You need to get those cookies out.

    Dan just had to do the same thing, delete cookies, close program, restart and then it worked.

    I dont' know how to put this gently or PC, but most of the people who deleted their cookies must not be doing it or it would be fixing it.
     
  5. RoLa
    Offline

    RoLa Member

    Joined:
    Jan 31, 2010
    Messages:
    876
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    801
    Ratings:
    +0
    ...it took me 5 or 6 tries last night to clear my cookies...You wanna know the funny story behind this? MINE WASN'T BROKE!!!! I did it as a safety precaution as I seen people having issues with logging in...I'm So stupid:mad: oh well.......... fixed now....
     
    Last edited: Apr 20, 2010
  6. Kmart95
    Offline

    Kmart95 Member

    Joined:
    Dec 27, 2009
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Carolina
    Ratings:
    +0
    you need to delete your cookies on fire fox, idk for sure but i think that there is a post on this on the main page
    Sent from my Droid using Tapatalk
     
  7. loop4zil
    Offline

    loop4zil Member

    Joined:
    Dec 29, 2009
    Messages:
    743
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta
    Ratings:
    +0
    I just gave up with Ie and FF...and downloaded chrome. That shows you what a junky I am.

    The internets has done baffled me
     
  8. loop4zil
    Offline

    loop4zil Member

    Joined:
    Dec 29, 2009
    Messages:
    743
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta
    Ratings:
    +0

    Oh I have no doubt it was user error. I wanted to punch myself in the face...but I did not.
     
  9. Tegamal
    Offline

    Tegamal Member

    Joined:
    Dec 19, 2009
    Messages:
    380
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indiana, PA
    Ratings:
    +0
    What's funny is last night I couldn't log into the mobile site on my phone, either, so I thought it was a forum issue.

    EDIT: Just tried again, still no luck. Keep getting this:

    You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

    Reset the password a few times too.
     
    Last edited: Apr 20, 2010
  10. nolanandy
    Offline

    nolanandy Member

    Joined:
    Nov 11, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I can't login thru firefox either, and I deleted my cookie many many times. IE works for me now.
     
  11. nolanandy
    Offline

    nolanandy Member

    Joined:
    Nov 11, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    chrome is not working either
     
  12. REMilk
    Offline

    REMilk Member

    Joined:
    Nov 11, 2009
    Messages:
    752
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    On a Cribbage board
    Ratings:
    +7
    CCCleaner

    DoidJohn, a moderator, suggested that I use CCcleaner to remove all cookies. I was unable to access the site with Firefox or Chrome, even after deleting all cookies, temp/cache files, etc., and uninstalling and reinstalling Firefox and Chrome.

    I downloaded, installed, and ran CCcleaner, then I could log in with all browsers with my new credentials.

    CCleaner - Optimization and Cleaning - Free Download

    This is based on my experience, yours may vary.
     
  13. iPirate
    Offline

    iPirate Active Member

    Joined:
    Dec 26, 2009
    Messages:
    1,437
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I had a lot of problems too. I don't like to clear my cookies because I am logged into other sites and like to keep some of that information etc...

    I used Google chrome's incognito window to log in and correct my password. So logging in worked fine for me.

    Then I went back to firefox, found the cookie for droidfourms deleted it and restarted firefox. It worked.

    I hope in the future there is a better way or this isn't required of us lol
     
  14. SGTiger
    Offline

    SGTiger Member

    Joined:
    Nov 9, 2009
    Messages:
    507
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I could only go back to using Chrome with this website by manually deleting cookies. Using Chrome to delete the cookies would not resolve it. I had to quit out of Chrome and go to the following folder (but instead of xxxxxx, it will be your login name):

    C:\Documents and Settings\xxxxxx\Local Settings\Application Data\Google\Chrome\User Data\Default

    and delete the file called Cookies.

    Only then could I login to this forum. For the noobs, please understand that if you don't see the folder above, you will need to go to folder options and enable viewing of hidden files and folders.
     
    Last edited: Apr 20, 2010
  15. orangepeel
    Offline

    orangepeel Member

    Joined:
    Dec 5, 2009
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    edited........
     
    Last edited: Apr 20, 2010