Wireless Tether

Discussion in 'Project Elite' started by x25064, Mar 15, 2011.

  1. x25064

    x25064 Member

    Joined:
    Jan 5, 2010
    Messages:
    607
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Running 5.02 and man oh man is this the best rom I have ever run on my phone.

    One small thing I noticed, does anyone else have a problem with Wireless Tether? The phone doesn't become a "hotspot" like it should when using this app. Is this a gingerbread problem, rom specific, or just my phone?
     
  2. ziltoid

    ziltoid Member

    Joined:
    Aug 14, 2010
    Messages:
    176
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7

    I am running the same ROM and have no issues with Wireless Tether. Have you tried uninstalling and reinstalling?
     
  3. ttocsm

    ttocsm Member

    Joined:
    Mar 31, 2010
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    N.E, Tenn.
    Ratings:
    +0
    Mine also worked, when I was running 5.02.

    Sent from my Droid using DroidForums App
     
  4. cobbawobba

    cobbawobba New Member

    Joined:
    Aug 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It works for me but my problem is that if I use it for more than around 5 minutes my phone reboots. Then when I go back into the app to restart it, it reboots. I thought it was the app so I downloaded barnacle but still have the same problem.

    Sent from my Droid using DroidForums App
     
  5. stark23x

    stark23x Member

    Joined:
    Mar 7, 2010
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sounds like overheating maybe. What kernel are you running?
     
  6. cobbawobba

    cobbawobba New Member

    Joined:
    Aug 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Code:
    
    
    I'm using stock kernel. It only gets up to about 40 degrees so I didn't think it was due to overheating.
     
  7. fredm74

    fredm74 Member

    Joined:
    Nov 24, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same issue. The Wireless Tether stopped working for me. I went back to 4.2 about a week ago. Were there any issues with it for this particular ROM?
     
  8. Nick177th

    Nick177th Member

    Joined:
    Nov 7, 2009
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    every time you go to a new rom, go into wireless tether and reset the binaries and configurations. wireless tether>settings>menu>reset/reinstall binaries ans configs.

    works for me everytime.