Wireless Tether Problem..

Discussion in 'Android Hacks and Help' started by Black_diamond, Sep 8, 2010.

  1. Black_diamond
    Offline

    Black_diamond Member

    Joined:
    Jul 26, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The first state
    Ratings:
    +0
    Well the about a month ago i was able to use Wireless tether then when i wiped data and installed UD 8.0 i reinstalled Wireless Tether and it is not working..

    The reason being is because its asking for 13 digits (ASCII) and i only have 10 digits in my WEP key that comcast gave me.

    How do i correct this?

    Thanks in advance
     
  2. Viper323
    Offline

    Viper323 Member

    Joined:
    Dec 29, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Correct me if I'm wrong (I don't use Wireless Tether much) but I believe the 13 digit WEP key you're referring to is specified BY you. It should have nothing to do with comcast or any other ISP whatsoever. Try typing in something like abcdefghijklm (13 characters) then when you try to tether THAT will be the password you enter on your laptop.
     
  3. Black_diamond
    Offline

    Black_diamond Member

    Joined:
    Jul 26, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The first state
    Ratings:
    +0
    Yepo...that worked thanks!! I tired it ealier and it didnt work i ended up haveing to reset my router and my computer..

    Thanks!