Wireless Tether Not Good?

Discussion in 'Liberty ROM DX' started by kkinderen, Mar 9, 2011.

  1. kkinderen
    Offline

    kkinderen New Member

    Joined:
    Feb 23, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    I tried using Wireless Tether from the market. It runs and works but complains I don't have a netfilter enabled kernel. Is this a problem? I've also tried mynet in the Liberty Toolbox but so far, while my Xoom shows as a connected device, I've not been able to connect to any websites.

    Kev

    P.S.
    For mynet, looking at the Xoom I see:
    status: connected
    security: wpa/wpa2 psk
    signal strength: excellent
    link speed: 54Mbps
    IP address 192.168.1.136

    So connection between Xoom and X seems fine. 3G signal on the X is at 3 bars and the X can browse the Internet with no problems.
    Last edited: Mar 9, 2011
  2. kkinderen
    Offline

    kkinderen New Member

    Joined:
    Feb 23, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Oops! This isn't what I expected. The 3G Mobile Hotspot finally connected. I typed in google.com and was directed to a Verizon site detailing monthly access fees. I thought mynet got around this? Maybe I think I installed mynet but didn't?
  3. mobile_sensei
    Offline

    mobile_sensei Team Liberty Theme Developer Premium Member

    Joined:
    Sep 17, 2010
    Messages:
    918
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Land of Liberty
  4. kkinderen
    Offline

    kkinderen New Member

    Joined:
    Feb 23, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    I found the link real interesting. Thanks!

    As for Wireless Tether, can I safely ignore that error message I get about netfilter? Both work fine now but I kinda like the option of using bluetooth.