Wireless Tether keeps disconnecting from laptop.

Discussion in 'ChevyNo1' started by BUckeyemike84, Mar 15, 2011.

  1. BUckeyemike84
    Offline

    BUckeyemike84 Member

    Joined:
    Jul 30, 2010
    Messages:
    53
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Akron,Oh
    Ratings:
    +2
    Help! My wireless tether connects to my laptop but then disconnects after a couple minutes. So I have to keep restarting the tether and reconnecting it to the laptop. Can someone please help me fix this problem, I would really appreciate it.

    Sent from my Droid using DroidForums App
  2. jimmydene84
    Offline

    jimmydene84 Member

    Joined:
    Oct 10, 2010
    Messages:
    888
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just noticed a min ago....I have the same issue

    Sent from my Droid
  3. WugFresh
    Offline

    WugFresh Developer Developer

    Joined:
    Oct 4, 2010
    Messages:
    593
    Likes Received:
    1
    Trophy Points:
    16
    Ratings:
    +1
    1. Turn autosync off
    2. Toggle airplane mode on/off once to re-establish your connection
    3. plug your phone into the charger
    4. turn the lock screen off
    5. turn the screen timeout to never/maximum available
    6. hit the home button after your start it, to let it run in the background, you should see the wireless tether notification icon in the status bar
    7. rest your phone in one position in close proximity to your wifi receiver
    8. don't use your phone while tethering... especially for anything that involves fetching data
    9. if the problem persists, try changing the channel and SSID to something else like "yournameAndroid", and reconnecting/toggling airplane mode on/off and then reconnecting
    10. If the problem still persists, try restarting your device and repeating my previous recommendations
    11. If it still won't work, then consider using TBH 3G hotspot patch and using that instead.
    12. If all of the above steps fail, find a mile long Ethernet cable, a wifi receiver and a Time Warner outfit, then go into the nearest Starbucks/place with free-wifi and run the line out from their window and into your house; if they ask any questions tell them you are performing routine testing of their network stability .. lol.
    {{ WugFresh }}
  4. WugFresh
    Offline

    WugFresh Developer Developer

    Joined:
    Oct 4, 2010
    Messages:
    593
    Likes Received:
    1
    Trophy Points:
    16
    Ratings:
    +1
  5. BUckeyemike84
    Offline

    BUckeyemike84 Member

    Joined:
    Jul 30, 2010
    Messages:
    53
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Akron,Oh
    Ratings:
    +2
    Thank you...will try and let you know.


    Sent from my Droid using DroidForums App
  6. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    This may be a much to simplistic response, but just trying to cover all bases: [FONT=&quot]have you tried (from a home screen) going to Menu/Settings/Wireless/Wifi(check mark on)/Wifi Settings/Menu/Advanced/Wifi Sleep Policy/Never ?[/FONT]
  7. CD95YJ
    Offline

    CD95YJ Member

    Joined:
    Nov 2, 2010
    Messages:
    869
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Colorado, USA
    Ratings:
    +1
    You can also try barnacle wifi as well

    Sent from my DROIDX using DroidForums App
  8. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Good point - this is also in my Tools
  9. BUckeyemike84
    Offline

    BUckeyemike84 Member

    Joined:
    Jul 30, 2010
    Messages:
    53
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Akron,Oh
    Ratings:
    +2
    Well I figured out the solution to the wireless tether disconnects. I flashed a new kernel; low v 1.1 Ghz and the wireless tether is now working again and it is not disconnecting. I also think that changing the kernel helped stop my random reboots as well.
  10. WugFresh
    Offline

    WugFresh Developer Developer

    Joined:
    Oct 4, 2010
    Messages:
    593
    Likes Received:
    1
    Trophy Points:
    16
    Ratings:
    +1
    Oh. Sorry I didn't advise that. Moto locked me out from kernel access so that didn't even come to mind. Glad you got it going.

    {{ WugFresh }}
  11. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Good info, thanks for posting back - it is amazing how a kernel can cause weird issues!
  12. keepingitsimple
    Offline

    keepingitsimple New Member

    Joined:
    Aug 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    For the laptop tether:
    Go to: Broadcom 802.11n Network Adapter Properties.

    Disable 20/40 Coexistence then Enable 40MHz Intolerant

    So far its working for me.

    By the way I have never had a problem tethering to my tablet.
Search tags for this page

android tethering keeps disconnecting

,

android wifi tether keeps disconnecting

,

tether keeps disconnecting

,
tethering disconnect
,
tethering disconnects
,
tethering keeps disconnecting
,
why does my tether keep disconnecting
,

wifi tether keeps disconnecting

,
will airplane mode stop tethering with laptop
,
wireless tether keeps disconnecting