Wireless not working after upgrade to 6.1.2

Discussion in 'Cyanogenmod' started by DirtyWork, Feb 2, 2011.

  1. DirtyWork

    DirtyWork New Member

    Joined:
    Mar 21, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Florida
    Ratings:
    +0
    I upgraded from Cyanogen 6.1.1 to 6.1.2 a few days ago (used ROM Manger). I did not clear cache or remove programs. Everything else seems to be working fine although I did have to re-register my Swype beta.

    If I turn on my wireless, it doesn't see ANY access points near me. Usually I see mine and several of my neighbors.

    I was hoping I could just install the updated ROM since I was running Cyanogen previously, but just wanted to check with the forum and see if there's anything I can do short of reinstalling the ROM and clearing all cache and data?

    Thanks,
    DirtyWork
     
  2. DirtyWork

    DirtyWork New Member

    Joined:
    Mar 21, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Florida
    Ratings:
    +0
    Oh well, I did a backup, so I just restored and went back to 6.1.1. WiFi is working again. I did have to reenter my password to connect, but it's working.

    Sent from my Droid using DroidForums App
     
  3. durrell

    durrell Member

    Joined:
    Jun 22, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North Carolina
    Ratings:
    +0
    This happened to me and I deleted all of my "remembered" access points (from where Google restored them after the wipe) and never had any more trouble.
     
Search tags for this page

cyanogenmod 6.1.2 wifi problem