Wireless not disabling 3G; dim screen too dark

Discussion in 'ChevyNo1' started by dhinged, Sep 21, 2010.

  1. dhinged

    dhinged Member

    Joined:
    Apr 10, 2010
    Messages:
    205
    Likes Received:
    3
    Trophy Points:
    16
    Ratings:
    +3
    When I activate wi-fi, it doesn't turn off 3G. When the screen dims, it's too dark (way darker than Moto's default).

    How do I fix/adjust this stuff in Simply Stunning 4.7?

    Motorola Droid
    Simply Stunning 4.7
    ChevyNo1 MediumVoltage 1GHz
     
  2. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    I thought the update #2 fixed the 3g icon appearing when wifi is on?? As far as the screen getting dim I don't know. I leave on auto brightness on the power widget and turn it off after work, when I'm chilling in my man cave.
     
  3. Paidnfull

    Paidnfull Member

    Joined:
    Aug 11, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I get the screen dim thing even when I have the phone on the charger with the always on setting. I talked to Chevy about it when 4.7 first dropped so he may be working on a way to toggle that off.