Wireless acting strange

Discussion in 'Droid X Tech Support' started by CecilXavier, Aug 26, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. CecilXavier
    Offline

    CecilXavier New Member

    Joined:
    Aug 26, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I recently purchased a Droid X. I have never run a droid before. However I am a technician. I am not a novice user.
    When I try to ping my phone over the network I am getting a lot of requests timed out. or pings in the range of 2000-4000ms. I have hooked several other devices to my wireless and found I can ping them fine. Including other phones (2 different iphones to be exact). In trouble shooting I have tried uninstalling my auto task killer. Going through and killing each service 1 by 1 to see what effect it would have on pinging. I have installed Spare Parts and told the wireless never to turn off. I have set my battery mode to Performance Mode. I have uninstalled any apps that I installed which there wasn't that many (task killer, choices of broadsides, compass, and WYSE).
    Here is where it gets strange. I downloaded an app called Speed Test to see what it would say. Whenever I run the speed test itself, not just the app, my pings will go to 2-4ms for the duration of the test.
    Anyone have any ideas?
  2. CecilXavier
    Offline

    CecilXavier New Member

    Joined:
    Aug 26, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Motorola doesn't seem to like motorola

    So I have been playing with this all night. It would seem that at my home network things work perfectly fine. The difference? I have a $50 Netgear wireless referb. At the office I have a $2000 Symbol wireless switch. (Symbol is made by motorola). Go figure it doesn't work right at the office, but it does at home. I brought the $50 netgear in with me. Rogue access point anyone?
  3. mwm523
    Offline

    mwm523 Member

    Joined:
    Aug 15, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I would guess that at your office it's either connecting to the N band instead of G, or you're using WPA/WPA2 with AES encryption. TKIP encryption works much better with the DX, as does G over B. Known bugs.
  4. CecilXavier
    Offline

    CecilXavier New Member

    Joined:
    Aug 26, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You are correct

    I set up the cheapo netgear with Tkip and it runs like a champ. I am in the process of reconfiguring the g singal from our higher end router. I would have never found that if I didn't bring the cheap router in.
Similar Threads
  1. KinderwoodLabs2
    Replies:
    9
    Views:
    770
  2. needsboost
    Replies:
    0
    Views:
    1,472
  3. Sydman
    Replies:
    3
    Views:
    664
  4. clayrebel
    Replies:
    4
    Views:
    1,653
Loading...
Search tags for this page

androids wifi acting weird

,

droid x wifi acting weird

,

htc droid 2 cell phone acting strange

,

my wifi is acting weird on my android

,

ping my android phone